[ubuntu/oneiric] python-defaults 2.7.2-4ubuntu3 (Accepted)

Scott Kitterman scott at kitterman.com
Fri Jul 29 22:40:18 UTC 2011


python-defaults (2.7.2-4ubuntu3) oneiric; urgency=low

  * Adjust python2.6 dependency requirements to fix installability

Date: Fri, 29 Jul 2011 18:33:14 -0400
Changed-By: Scott Kitterman <scott at kitterman.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/python-defaults/2.7.2-4ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 29 Jul 2011 18:33:14 -0400
Source: python-defaults
Binary: python python-minimal python-examples python-dev idle python-doc python-dbg python-all python-all-dev python-all-dbg
Architecture: source
Version: 2.7.2-4ubuntu3
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Scott Kitterman <scott at kitterman.com>
Description: 
 idle       - IDE for Python using Tkinter (default version)
 python     - interactive high-level object-oriented language (default version)
 python-all - package depending on all supported Python runtime versions
 python-all-dbg - package depending on all supported Python debugging packages
 python-all-dev - package depending on all supported Python development packages
 python-dbg - debug build of the Python Interpreter (version 2.7)
 python-dev - header files and a static library for Python (default)
 python-doc - documentation for the high-level object-oriented language Python
 python-examples - examples for the Python language (default version)
 python-minimal - minimal subset of the Python language (default version)
Changes: 
 python-defaults (2.7.2-4ubuntu3) oneiric; urgency=low
 .
   * Adjust python2.6 dependency requirements to fix installability
Checksums-Sha1: 
 e7e3893373dca34ea0593f7a54f97a06a606417d 1303 python-defaults_2.7.2-4ubuntu3.dsc
 c51adbd533fe09660dae229b21aed3eab1bc25cb 162642 python-defaults_2.7.2-4ubuntu3.tar.gz
Checksums-Sha256: 
 858e805c148387565f2285ed3ff77c0419a2061b33edd4cfa30730ffcd22116d 1303 python-defaults_2.7.2-4ubuntu3.dsc
 0de965aad4612acba4b7fe5cdfaf84ea5df3dd264f7948c1b1dbe96f6e23b663 162642 python-defaults_2.7.2-4ubuntu3.tar.gz
Files: 
 6c860363b5b943a3f034a7cf2bd155de 1303 python optional python-defaults_2.7.2-4ubuntu3.dsc
 e9d39dfd2b70d081bf28189ebe0fc8d8 162642 python optional python-defaults_2.7.2-4ubuntu3.tar.gz
Original-Maintainer: Matthias Klose <doko at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk4zNW4ACgkQHajaM93NaGpBqACglY9/72dkM7pNiXH1hWzSgyn6
KsYAnR1rjzTPy8I1FOSbnUXmPwh2r312
=iZqi
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list