[ubuntu/oneiric] vlc 1.1.11-2 (Accepted)

Benjamin Drung bdrung at debian.org
Wed Jul 27 14:48:15 UTC 2011


vlc (1.1.11-2) unstable; urgency=low

  * Use linux-any instead of hardcoded list of non-Linux architectures.
    (Closes: #634726)
  * Build and install the libx264 plugin.
  * Add firefox-dev as alternative build dependency to xulrunner-dev for Ubuntu.
  * Build with "--with-mozilla-pkg=mozilla-plugin" rather than
    "--with-mozilla-pkg=libxul". The plugin doesn't appear to be using XPCOM,
    and shouldn't be linking against Mozilla libs. Thanks to Chris Coulson.

Date: Wed,  27 Jul 2011 14:08:10 +0000
Changed-By: Benjamin Drung <bdrung at debian.org>
Maintainer: Debian multimedia packages maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/vlc/1.1.11-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  27 Jul 2011 14:08:10 +0000
Source: vlc
Binary: libvlc-dev, libvlc5, libvlccore-dev, libvlccore4, mozilla-plugin-vlc, vlc, vlc-data, vlc-dbg, vlc-nox, vlc-plugin-fluidsynth, vlc-plugin-ggi, vlc-plugin-jack, vlc-plugin-notify, vlc-plugin-pulse, vlc-plugin-sdl, vlc-plugin-svg, vlc-plugin-svgalib, vlc-plugin-zvbi
Architecture: source
Version: 1.1.11-2
Distribution: oneiric
Urgency: low
Maintainer: Debian multimedia packages maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Changed-By: Benjamin Drung <bdrung at debian.org>
Description:
 vlc        - multimedia player and streamer
Closes: 634726
Files:
 8d43f84d9555e04fb718765d9cb59465 4198 video optional vlc_1.1.11-2.dsc
 b52931996753df7c65820f804dd275ca 54782 video optional vlc_1.1.11-2.debian.tar.gz
Changes:
 vlc (1.1.11-2) unstable; urgency=low
 .
   * Use linux-any instead of hardcoded list of non-Linux architectures.
     (Closes: #634726)
   * Build and install the libx264 plugin.
   * Add firefox-dev as alternative build dependency to xulrunner-dev for Ubuntu.
   * Build with "--with-mozilla-pkg=mozilla-plugin" rather than
     "--with-mozilla-pkg=libxul". The plugin doesn't appear to be using XPCOM,
     and shouldn't be linking against Mozilla libs. Thanks to Chris Coulson.



More information about the Oneiric-changes mailing list