[ubuntu/oneiric] mod-gearman 1.0.7-1 (Accepted)

Jean-Louis Dupond jean-louis at dupond.be
Wed Jul 27 14:47:16 UTC 2011


mod-gearman (1.0.7-1) unstable; urgency=low

  * New upstream release
  * patch: fix linking with --as-needed option (Closes: #632431) (LP: #803184)
  * Set local-options / unapply-patches

Date: Wed,  27 Jul 2011 14:39:04 +0000
Changed-By: Jean-Louis Dupond <jean-louis at dupond.be>
Maintainer: Stig Sandbeck Mathisen <ssm at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/mod-gearman/1.0.7-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  27 Jul 2011 14:39:04 +0000
Source: mod-gearman
Binary: mod-gearman-doc, mod-gearman-module, mod-gearman-worker, mod-gearman-tools
Architecture: source
Version: 1.0.7-1
Distribution: oneiric
Urgency: low
Maintainer: Stig Sandbeck Mathisen <ssm at debian.org>
Changed-By: Jean-Louis Dupond <jean-louis at dupond.be>
Closes: 632431
Launchpad-bugs-fixed: 803184
Files:
 29773d25d75264b6c5e32eec25d64ae2 936511 net extra mod-gearman_1.0.7.orig.tar.gz
 f5617c1419a2ce71977ec19e42a3df04 1367 net extra mod-gearman_1.0.7-1.dsc
 3e425ff5e4ae7fa5a97f46b8fcd8e1c8 5640 net extra mod-gearman_1.0.7-1.debian.tar.gz
Changes:
 mod-gearman (1.0.7-1) unstable; urgency=low
 .
   * New upstream release
   * patch: fix linking with --as-needed option (Closes: #632431) (LP: #803184)
   * Set local-options / unapply-patches



More information about the Oneiric-changes mailing list