[ubuntu/oneiric] gnome-control-center 1:3.1.4-0ubuntu1 (Accepted)

Rodrigo Moya rodrigo.moya at canonical.com
Wed Jul 27 09:05:18 UTC 2011


gnome-control-center (1:3.1.4-0ubuntu1) oneiric; urgency=low

  * New upstream release
  * debian/control:
    - Bump glib build dependency
  * debian/patches/01_git_kill_warnings.patch:
  * debian/patches/04_git_avoid_multiple_dbus_calls.patch:
    - Remove upstreamed patches
  * debian/patches/03_disable_some_panels.patch:
    - Rebased
  * debian/patches/01_allow_external_panels.patch:
    - Update to re-add installation of libgnome-control-center

Date: Mon, 25 Jul 2011 21:51:25 +0200
Changed-By: Rodrigo Moya <rodrigo.moya at canonical.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/gnome-control-center/1:3.1.4-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 25 Jul 2011 21:51:25 +0200
Source: gnome-control-center
Binary: gnome-control-center gnome-control-center-dev gnome-control-center-data libgnome-control-center-dev libgnome-control-center1
Architecture: source
Version: 1:3.1.4-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Rodrigo Moya <rodrigo.moya at canonical.com>
Description: 
 gnome-control-center - utilities to configure the GNOME desktop
 gnome-control-center-data - configuration applets for GNOME - data files
 gnome-control-center-dev - utilities to configure the GNOME desktop
 libgnome-control-center-dev - utilities to configure the GNOME desktop
 libgnome-control-center1 - utilities to configure the GNOME desktop
Changes: 
 gnome-control-center (1:3.1.4-0ubuntu1) oneiric; urgency=low
 .
   * New upstream release
   * debian/control:
     - Bump glib build dependency
   * debian/patches/01_git_kill_warnings.patch:
   * debian/patches/04_git_avoid_multiple_dbus_calls.patch:
     - Remove upstreamed patches
   * debian/patches/03_disable_some_panels.patch:
     - Rebased
   * debian/patches/01_allow_external_panels.patch:
     - Update to re-add installation of libgnome-control-center
Checksums-Sha1: 
 5cf7e320d457775654467a83c0da325a7b7a5c14 2388 gnome-control-center_3.1.4-0ubuntu1.dsc
 328c0139a03f1fe571273d3668dd15118d8ac34e 7253332 gnome-control-center_3.1.4.orig.tar.gz
 fb099a70459a35f07966a423af3a9c5ad90bc4b9 36922 gnome-control-center_3.1.4-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 e0447790d7f3e5c4d36930eca78df080a1067ece74a0b22ac097721fe4388755 2388 gnome-control-center_3.1.4-0ubuntu1.dsc
 7c66ca3e6018e32422aaa2ca0b49b50b89c23004cee240e0e788392dd69b1db1 7253332 gnome-control-center_3.1.4.orig.tar.gz
 71cad6e644417ad3a09ac8960a097f9ea3935388b5b79980d2001260eb93dd8f 36922 gnome-control-center_3.1.4-0ubuntu1.debian.tar.gz
Files: 
 751c49cdd18a38a8f8d0a7f7e86a8b3f 2388 gnome optional gnome-control-center_3.1.4-0ubuntu1.dsc
 30b382c0a2617a83af4cbd4950e1cf72 7253332 gnome optional gnome-control-center_3.1.4.orig.tar.gz
 8a4098114ff27774d682511a303e8eda 36922 gnome optional gnome-control-center_3.1.4-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk4v04EACgkQoPLZ6yf+OI4AxgCguFLgGU1p6zhlicuo5fl630+B
IL4AoLW1SZ1ery89b6ySbvqIqanwHMtp
=JyKG
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list