[ubuntu/oneiric] telepathy-farsight 0.0.19-1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Jul 26 16:44:45 UTC 2011


telepathy-farsight (0.0.19-1) unstable; urgency=low

  [ Sjoerd Simons ]
  * Fix packaging history, accidentally dropped the changes in 0.0.17-1 when
    packaging 0.0.18-1

  [ Jonny Lamb ]
  * New upstream release.
  * debian/control: Bump fs2 build-dep to ≥ 0.0.29.

Date: Tue,  26 Jul 2011 16:44:18 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/telepathy-farsight/0.0.19-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  26 Jul 2011 16:44:18 +0000
Source: telepathy-farsight
Binary: libtelepathy-farsight0, libtelepathy-farsight0-dbg, libtelepathy-farsight-dev, libtelepathy-farsight-doc, python-tpfarsight
Architecture: source
Version: 0.0.19-1
Distribution: oneiric
Urgency: low
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Files:
 6bacc22aaec00823f3bbce8517600ec3 585743 libs optional telepathy-farsight_0.0.19.orig.tar.gz
 6deb27759b34b9b1e8bb5b74ae165b12 5853 libs optional telepathy-farsight_0.0.19-1.debian.tar.gz
 cc534c03becedd232e46cd14a69cfd16 2429 libs optional telepathy-farsight_0.0.19-1.dsc
Changes:
 telepathy-farsight (0.0.19-1) unstable; urgency=low
 .
   [ Sjoerd Simons ]
   * Fix packaging history, accidentally dropped the changes in 0.0.17-1 when
     packaging 0.0.18-1
 .
   [ Jonny Lamb ]
   * New upstream release.
   * debian/control: Bump fs2 build-dep to ≥ 0.0.29.



More information about the Oneiric-changes mailing list