[ubuntu/oneiric] puppet 2.7.1-1ubuntu1 (Accepted)

Chuck Short zulcss at ubuntu.com
Mon Jul 25 18:25:20 UTC 2011


puppet (2.7.1-1ubuntu1) oneiric; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - debian/puppetmaster-passenger.postinst: Use cacrl instead of hostcrl to
      set the location of the CRL in apache2 configuration. Fix apache2
      configuration on upgrade as well (LP: #641001)
    - move all puppet dependencies to puppet-common since all the code
      actually located in puppet-common.
    - move libagueas from a recommend to a dependency.

puppet (2.7.1-1) UNRELEASED; urgency=low

  * New upstream version
  * Bump Standards-Version (no changes)
  * Adjust debian/source/options to allow for a VCS-generated patch
  * Tell adduser not to create /var/lib/puppet (Closes: #609896)
  * Use dpkg-statoverride to handle permissions
  * Allow the use of file-rc (Closes: #625638)
  * Use the pkg-ruby-extras watch service

Date: Mon, 25 Jul 2011 01:00:37 +0100
Changed-By: Chuck Short <zulcss at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/puppet/2.7.1-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 25 Jul 2011 01:00:37 +0100
Source: puppet
Binary: puppet-common puppet puppetmaster-common puppetmaster puppetmaster-passenger vim-puppet puppet-el puppet-testsuite
Architecture: source
Version: 2.7.1-1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Chuck Short <zulcss at ubuntu.com>
Description: 
 puppet     - Centralized configuration management - agent startup and compatib
 puppet-common - Centralized configuration management
 puppet-el  - syntax highlighting for puppet manifests in emacs
 puppet-testsuite - Centralized configuration management - test suite
 puppetmaster - Centralized configuration management - master startup and compati
 puppetmaster-common - Puppet master common scripts
 puppetmaster-passenger - Centralised configuration management - master setup to run under
 vim-puppet - syntax highlighting for puppet manifests in vim
Closes: 609896 625638
Launchpad-Bugs-Fixed: 641001
Changes: 
 puppet (2.7.1-1ubuntu1) oneiric; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     - debian/puppetmaster-passenger.postinst: Use cacrl instead of hostcrl to
       set the location of the CRL in apache2 configuration. Fix apache2
       configuration on upgrade as well (LP: #641001)
     - move all puppet dependencies to puppet-common since all the code
       actually located in puppet-common.
     - move libagueas from a recommend to a dependency.
 .
 puppet (2.7.1-1) UNRELEASED; urgency=low
 .
   * New upstream version
   * Bump Standards-Version (no changes)
   * Adjust debian/source/options to allow for a VCS-generated patch
   * Tell adduser not to create /var/lib/puppet (Closes: #609896)
   * Use dpkg-statoverride to handle permissions
   * Allow the use of file-rc (Closes: #625638)
   * Use the pkg-ruby-extras watch service
Checksums-Sha1: 
 ce675738487d69276c6f65c75f4004b8587a257b 1648 puppet_2.7.1-1ubuntu1.dsc
 880bba2377fc100c94fe4020eb9504296fc2e824 1739782 puppet_2.7.1.orig.tar.gz
 663e7c75a671d0626a75a759f170ff046e8c9344 32492 puppet_2.7.1-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 8a0192541f068f77f377b82b138b52e9ebcf4d39b5bd9c060beda31ce5f693a1 1648 puppet_2.7.1-1ubuntu1.dsc
 19149758a1414f4642b554eca4fc6f1dca9d879e19434a269e7b71ef9b4595df 1739782 puppet_2.7.1.orig.tar.gz
 6509e6ec8c06b2a9cce5fc915d223d03cdc0b67edec43b2f7b7d90d16db79b82 32492 puppet_2.7.1-1ubuntu1.debian.tar.gz
Files: 
 a837e4bf136437bfb4592ffce82138ee 1648 admin optional puppet_2.7.1-1ubuntu1.dsc
 136599286da42492110c05a8aa6ffb0b 1739782 admin optional puppet_2.7.1.orig.tar.gz
 ae8c71b99b1140583aedc799f3f5ad0d 32492 admin optional puppet_2.7.1-1ubuntu1.debian.tar.gz
Original-Maintainer: Puppet Package Maintainers <pkg-puppet-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk4tsx4ACgkQIHZ33voUATv6dQCgzDlUkKeYmXlGp5kCBinY4+4v
sGYAoKCkafpxtUFSmHwoGo2c+NR/Yhc8
=xaBV
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list