[ubuntu/oneiric] fglrx-installer 2:8.861-0ubuntu3 (Accepted)

Alberto Milone alberto.milone at canonical.com
Wed Jul 20 15:25:31 UTC 2011


fglrx-installer (2:8.861-0ubuntu3) oneiric; urgency=low

  * debian/fglrx.dirs.in:
    - Make sure to create the /usr/lib/dri directory (LP: #807347).
  * debian/fglrx.postrm.in:
    - Do not fail when trying to remove only the files in
      /usr/lib/fglrx (LP: #807092). We don't want to remove the
      /usr/lib/fglrx/etc directory unless we're using --purge
      remove, otherwise user settings will be lost.
  * debian/rules:
    - Make sure that the copyright file is installed after it's
      generated. On some systems this wasn't guaranteed to happen.
      Thanks to Felix Kuehling and Mabel Lee for reporting the
      problem and for debugging the issue on the affected systems.
    - Use the multi-arch path for xorg extra-modules (LP: #807209).

Date: Wed, 20 Jul 2011 17:15:31 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/fglrx-installer/2:8.861-0ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 20 Jul 2011 17:15:31 +0200
Source: fglrx-installer
Binary: fglrx fglrx-dev fglrx-amdcccle
Architecture: source
Version: 2:8.861-0ubuntu3
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx      - Video driver for the ATI graphics accelerators
 fglrx-amdcccle - Catalyst Control Center for the ATI graphics accelerators
 fglrx-dev  - Video driver for the ATI graphics accelerators (devel files)
Launchpad-Bugs-Fixed: 807092 807209 807347
Changes: 
 fglrx-installer (2:8.861-0ubuntu3) oneiric; urgency=low
 .
   * debian/fglrx.dirs.in:
     - Make sure to create the /usr/lib/dri directory (LP: #807347).
   * debian/fglrx.postrm.in:
     - Do not fail when trying to remove only the files in
       /usr/lib/fglrx (LP: #807092). We don't want to remove the
       /usr/lib/fglrx/etc directory unless we're using --purge
       remove, otherwise user settings will be lost.
   * debian/rules:
     - Make sure that the copyright file is installed after it's
       generated. On some systems this wasn't guaranteed to happen.
       Thanks to Felix Kuehling and Mabel Lee for reporting the
       problem and for debugging the issue on the affected systems.
     - Use the multi-arch path for xorg extra-modules (LP: #807209).
Checksums-Sha1: 
 f6c46be331e115cae5a1927003b7972b87e4dbd2 1522 fglrx-installer_8.861-0ubuntu3.dsc
 582f0ec387eca2cb92b86db3d9346cd1afafa7a8 37998 fglrx-installer_8.861-0ubuntu3.diff.gz
Checksums-Sha256: 
 50abc4ee96b8ee24e33ae46a75f1c7fe06e39406c8cd4a17b9e9cfebd8d12973 1522 fglrx-installer_8.861-0ubuntu3.dsc
 6cfd584d3ddcfd522fc279ba165676d28543558e3c9343dee3c97f0a59d68272 37998 fglrx-installer_8.861-0ubuntu3.diff.gz
Files: 
 05f041652460c6ca648c875f5a2e153f 1522 restricted/misc extra fglrx-installer_8.861-0ubuntu3.dsc
 27a49cb2c32eb4279d6b1a5e70ff3c03 37998 restricted/misc extra fglrx-installer_8.861-0ubuntu3.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk4m8kEACgkQFZJJ6Y6yavHd3gCePG117rnDomPQbrMSFrIgl49j
mtEAn1tpCGyZ+sBSZPHgKyl3sYDtlHPS
=p9lt
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list