[ubuntu/oneiric] librep 0.90.2-1.3 (Accepted)

Angel Abad angelabad at gmail.com
Tue Jul 19 13:32:08 UTC 2011


librep (0.90.2-1.3) unstable; urgency=low

  * Non-maintainer upload.
  * Add armhf support. Thanks Konstantinos Margaritis (Closes: #623388)
  * Emptying the dependency_libs field in .la files
  * Add lintian override for librep-dev: missing-dep-for-interpreter rep

Date: Tue,  19 Jul 2011 13:23:37 +0000
Changed-By: Angel Abad <angelabad at gmail.com>
Maintainer: Luis Rodrigo Gallardo Cruz <rodrigo at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/librep/0.90.2-1.3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  19 Jul 2011 13:23:37 +0000
Source: librep
Binary: rep, librep9, librep-dev, librep-dbg, rep-doc
Architecture: source
Version: 0.90.2-1.3
Distribution: oneiric
Urgency: low
Maintainer: Luis Rodrigo Gallardo Cruz <rodrigo at debian.org>
Changed-By: Angel Abad <angelabad at gmail.com>
Closes: 623388
Files:
 d7150057966e42472a9f1aa4e3fb3e64 1942 lisp optional librep_0.90.2-1.3.dsc
 d005891173ce23e01fc8ad14b3e51e0b 17392 lisp optional librep_0.90.2-1.3.diff.gz
Changes:
 librep (0.90.2-1.3) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Add armhf support. Thanks Konstantinos Margaritis (Closes: #623388)
   * Emptying the dependency_libs field in .la files
   * Add lintian override for librep-dev: missing-dep-for-interpreter rep 



More information about the Oneiric-changes mailing list