[ubuntu/oneiric] libnss-extrausers 0.4-2 (Accepted)

Matthias Klose doko at ubuntu.com
Tue Jul 19 13:32:03 UTC 2011


libnss-extrausers (0.4-2) unstable; urgency=low

  * do not use --no-allow-shlib-undefined gcc no longer
    supports (Closes: 624971)
  * Standards-Version to 3.9.2, no changes needed

libnss-extrausers (0.4-1) unstable; urgency=low

  * treat empty fields as -1 to appease new glibc
  * modernize Debian packaging
  - debhelper compatibility to 7
  - standards version to 3.9.1
  - use dpkg-buildflags (and thus build-depend on new enough dpkg-dev)

Date: Tue,  19 Jul 2011 13:20:40 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Bernhard R. Link <brlink at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libnss-extrausers/0.4-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  19 Jul 2011 13:20:40 +0000
Source: libnss-extrausers
Binary: libnss-extrausers
Architecture: source
Version: 0.4-2
Distribution: oneiric
Urgency: low
Maintainer: Bernhard R. Link <brlink at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 libnss-extrausers - nss module to have an additional passwd, shadow and group file
Closes: 624971
Files:
 e323933c0807f406b9f46d34ad88ec3d 5023 admin extra libnss-extrausers_0.4.orig.tar.gz
 31b2f1480786e8ec289127cdf58eff3d 4162 admin extra libnss-extrausers_0.4-2.debian.tar.gz
 d393bd5854cce2ba0ad22efdd35ad556 1429 admin extra libnss-extrausers_0.4-2.dsc
Changes:
 libnss-extrausers (0.4-2) unstable; urgency=low
 .
   * do not use --no-allow-shlib-undefined gcc no longer
     supports (Closes: 624971)
   * Standards-Version to 3.9.2, no changes needed
 .
 libnss-extrausers (0.4-1) unstable; urgency=low
 .
   * treat empty fields as -1 to appease new glibc
   * modernize Debian packaging
   - debhelper compatibility to 7
   - standards version to 3.9.1
   - use dpkg-buildflags (and thus build-depend on new enough dpkg-dev)



More information about the Oneiric-changes mailing list