[ubuntu/oneiric] gtranslator 2.90.5-1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Jul 19 13:20:09 UTC 2011


gtranslator (2.90.5-1) experimental; urgency=low

  [ Josselin Mouette ]
  * Add missing dependency on gir1.2-gucharmap-2.90. Closes: #627128.

  [ Jordi Mallach ]
  * New upstream release.
  * Bump Build-Dep on libgdict-1.0-dev to >= 3.0.1-2~, to ensure we use a
    GTK3 version.
  * Switch watch file to tar.bz2.

Date: Tue,  19 Jul 2011 13:19:36 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Jordi Mallach <jordi at debian.org>
Origin: Debian/experimental
https://launchpad.net/ubuntu/oneiric/+source/gtranslator/2.90.5-1
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Tue,  19 Jul 2011 13:19:36 +0000
Source: gtranslator
Binary: gtranslator
Architecture: source
Version: 2.90.5-1
Distribution: oneiric
Urgency: low
Maintainer: Jordi Mallach <jordi at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 gtranslator - PO-file editor for the GNOME Desktop
Closes: 627128
Files:
 3486e1149d5cc1df6f0202c1a978441e 1885 gnome optional gtranslator_2.90.5-1.dsc
 a6571f245474054dee6badd27f2208c5 8868 gnome optional gtranslator_2.90.5-1.debian.tar.gz
Changes:
 gtranslator (2.90.5-1) experimental; urgency=low
 .
   [ Josselin Mouette ]
   * Add missing dependency on gir1.2-gucharmap-2.90. Closes: #627128.
 .
   [ Jordi Mallach ]
   * New upstream release.
   * Bump Build-Dep on libgdict-1.0-dev to >= 3.0.1-2~, to ensure we use a
     GTK3 version.
   * Switch watch file to tar.bz2.



More information about the Oneiric-changes mailing list