[ubuntu/oneiric] ocaml-sqlite3 1.6.1-1 (Accepted)

St?phane Glondu glondu at debian.org
Wed Jul 13 13:14:30 UTC 2011


ocaml-sqlite3 (1.6.1-1) unstable; urgency=low

  * New upstream release
  * Switch source package format to 3.0 (quilt)
  * Bump Standards-Version to 3.9.2
  * Bump debhelper compat level to 8

Date: Wed,  13 Jul 2011 12:57:44 +0000
Changed-By: St?phane Glondu <glondu at debian.org>
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/ocaml-sqlite3/1.6.1-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  13 Jul 2011 12:57:44 +0000
Source: ocaml-sqlite3
Binary: libsqlite3-ocaml, libsqlite3-ocaml-dev
Architecture: source
Version: 1.6.1-1
Distribution: oneiric
Urgency: low
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Changed-By: St?phane Glondu <glondu at debian.org>
Files:
 d046c0a199d3aebc678aa809b1212c29 2122 ocaml optional ocaml-sqlite3_1.6.1-1.dsc
 be287d5b42ad57c91b77c024e65cac18 59073 ocaml optional ocaml-sqlite3_1.6.1.orig.tar.gz
 fd778b60a103b6d950d473899fc27210 4981 ocaml optional ocaml-sqlite3_1.6.1-1.debian.tar.gz
Changes:
 ocaml-sqlite3 (1.6.1-1) unstable; urgency=low
 .
   * New upstream release
   * Switch source package format to 3.0 (quilt)
   * Bump Standards-Version to 3.9.2
   * Bump debhelper compat level to 8



More information about the Oneiric-changes mailing list