[ubuntu/oneiric] pkg-kde-tools 0.14.1ubuntu1 (Accepted)

Felix Geyer debfx-pkg at fobos.de
Wed Jul 13 11:35:27 UTC 2011


pkg-kde-tools (0.14.1ubuntu1) oneiric; urgency=low

  * Merge with Debian unstable, remaining changes:
    - qt-kde-team/1/debian-qt-kde.mk: distribution text = "Kubuntu packages"
    - debian/rules: add rules to sync l10n
    - debian/install: install kubuntu/ files
    - debian/control: add python to build-dependencies
    - makefiles/1/cdbs, qt-kde-team/1/debian-qt-kde.mk:
      add "include /usr/lib/kubuntu-desktop-i18n/kubuntu.mk" and compress
      packages with LZMA
    - perlib/Debian/Debhelper/Buildsystem: add sub clean and sub install
      for i18n
    - add perlib/Debian/Debhelper/lzma.pm
    - perlib/Debian/Debhelper/kde.pm: include lzma squences
    - qt-kde-team/{1,2}/policy.mk: remove maintainer checking
    - perllib/Debian/PkgKde/SymbolsHelper/Substs/TypeSubst.pm:
      add ppc64 support
  * Run syncl10n and merge findfiles from KDE 4.7.
  * Clean package after running syncl10n.

pkg-kde-tools (0.14.1) unstable; urgency=low

  * pkgkde-symbolshelper: no longer replace substs in the symbol name unless
    the symbol is tagged with a 'subst' tag. This was kept for compatibility
    with << 0.6 symbol files.
  * Drop overriden_command alias from dhmk.mk. Most packages should have
    already been transitioned to correct spelling.
  * pkgkde-symbolshelper: drop VirtTable subst which was deprecated long ago.

Date: Wed, 13 Jul 2011 13:31:44 +0200
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/pkg-kde-tools/0.14.1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 13 Jul 2011 13:31:44 +0200
Source: pkg-kde-tools
Binary: pkg-kde-tools libdlrestrictions1 libdlrestrictions-dev
Architecture: source
Version: 0.14.1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Description: 
 libdlrestrictions-dev - development files for the DLRestrictions library
 libdlrestrictions1 - library that implements library compatibility checks for dlopen()
 pkg-kde-tools - various packaging tools and scripts for KDE Applications
Changes: 
 pkg-kde-tools (0.14.1ubuntu1) oneiric; urgency=low
 .
   * Merge with Debian unstable, remaining changes:
     - qt-kde-team/1/debian-qt-kde.mk: distribution text = "Kubuntu packages"
     - debian/rules: add rules to sync l10n
     - debian/install: install kubuntu/ files
     - debian/control: add python to build-dependencies
     - makefiles/1/cdbs, qt-kde-team/1/debian-qt-kde.mk:
       add "include /usr/lib/kubuntu-desktop-i18n/kubuntu.mk" and compress
       packages with LZMA
     - perlib/Debian/Debhelper/Buildsystem: add sub clean and sub install
       for i18n
     - add perlib/Debian/Debhelper/lzma.pm
     - perlib/Debian/Debhelper/kde.pm: include lzma squences
     - qt-kde-team/{1,2}/policy.mk: remove maintainer checking
     - perllib/Debian/PkgKde/SymbolsHelper/Substs/TypeSubst.pm:
       add ppc64 support
   * Run syncl10n and merge findfiles from KDE 4.7.
   * Clean package after running syncl10n.
 .
 pkg-kde-tools (0.14.1) unstable; urgency=low
 .
   * pkgkde-symbolshelper: no longer replace substs in the symbol name unless
     the symbol is tagged with a 'subst' tag. This was kept for compatibility
     with << 0.6 symbol files.
   * Drop overriden_command alias from dhmk.mk. Most packages should have
     already been transitioned to correct spelling.
   * pkgkde-symbolshelper: drop VirtTable subst which was deprecated long ago.
Checksums-Sha1: 
 a85fe8d1e017ecef983cf5ed47416b2ccf8c11bf 1983 pkg-kde-tools_0.14.1ubuntu1.dsc
 bf7326bb81296f65bed9a0559498e8595cd8a885 118404 pkg-kde-tools_0.14.1ubuntu1.tar.bz2
Checksums-Sha256: 
 668024023329db61abf2743954b28bf7569f5596ea825416a75d3cff19428fea 1983 pkg-kde-tools_0.14.1ubuntu1.dsc
 800648405bbc72822a800cebc22f66241a6d5c6ffd0ed1bd7e28f7f1bff4f9a5 118404 pkg-kde-tools_0.14.1ubuntu1.tar.bz2
Files: 
 76db4d82a607e1787fc029f1113b7fd7 1983 devel extra pkg-kde-tools_0.14.1ubuntu1.dsc
 a51e2341bf604bb9a27e1f0569a119fb 118404 devel extra pkg-kde-tools_0.14.1ubuntu1.tar.bz2
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOHYI+AAoJEP4ixv2DE11FNKgP/A1mvQQSftfW2EtSSbbLwIPL
8ag6TLiWq2OscSdt3JyevJFPk4u4fSR2hiX2nPzwcOc0TbRSkdCpXpLtA4XmGmb7
p9m4o53IcqWIiWiladyWvq/NzcLhnOhnyvSLEfY52PS7bT8BWxgslLNy9duwq8nn
XbVJzb9/CTnfBdGEFVF5f57uHzaDe3FaM7RKytckyGt8xDAnfFez60JRCIU6K/7c
QA4w3pjTP6KGEV5M819DZhPQ3JoshApPoJM7Od/5yJUQIgUDC5zuPq3rTGk+Qy7c
aDZIdeeRRRBMDCC3DSm6+Qym11+zqcjae/VJG7MmlUvIsCpxuCE2wdxGozDP66hX
Wq7Ve97uGx7yXUyrK8yNbo/qbThD0BzCA7DbhpC+hd5UPY05tjCCCJUmD6tg8/6b
JuVyzI/Uclo9g72KMwygHM4Y5b8TMq1YZvvpSs6KHbOsvLr3VLXF8t7MgwTKn9BR
KjxDwI5OrurIzNm8lyG16EgnM2G+iThHE1IXT9lNLHU+L7PhyxRzTRfSnIyMp9tG
xt0ptAER+pAjcctvCzSEKH9kY8L8WDux+j8D7UBA0bXx9aW+HgmqCXx+gAljpBZA
1lzX1m9Gzx9JyPUQX2Gh6cAPhT6NwZmouOCnWi4xzcwphXL8Xd0fMnw9yFatrZT+
y953KUxVHSAlLmOrsAC0
=3Cay
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list