[ubuntu/oneiric] telepathy-glib 0.15.2-4 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Jul 12 19:21:56 UTC 2011


telepathy-glib (0.15.2-4) unstable; urgency=low

  [ Simon McVittie ]
  * Tag patches as applied upstream

  [ Laurent Bigonville ]
  * debian/patches/fix-ftbfs-ia64.patch: Properly convert the GType with
    GSIZE_TO_POINTER, fix FTBFS on ia64 (Closes: #632326)

telepathy-glib (0.15.2-3) unstable; urgency=low

  * Add patch to skip stream tube credentials-passing tests where that
    isn't supported (i.e. kFreeBSD) (Closes: #623587)
  * Import symbols file generated by upstream, fixing various typos
    and some Debian-revision-ful versions
  * Standards-Version: 3.9.2 (no changes needed)

Date: Tue,  12 Jul 2011 19:21:32 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/telepathy-glib/0.15.2-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  12 Jul 2011 19:21:32 +0000
Source: telepathy-glib
Binary: libtelepathy-glib0, libtelepathy-glib-dev, libtelepathy-glib0-dbg, libtelepathy-glib-doc, gir1.2-telepathyglib-0.12
Architecture: source
Version: 0.15.2-4
Distribution: oneiric
Urgency: low
Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Closes: 623587 632326
Files:
 1b3642f52759bf8115c4b7ba8534117d 2209 libs optional telepathy-glib_0.15.2-4.dsc
 c8236f5ddd5f64201c98f7f8aa6865cb 28758 libs optional telepathy-glib_0.15.2-4.debian.tar.gz
Changes:
 telepathy-glib (0.15.2-4) unstable; urgency=low
 .
   [ Simon McVittie ]
   * Tag patches as applied upstream
 .
   [ Laurent Bigonville ]
   * debian/patches/fix-ftbfs-ia64.patch: Properly convert the GType with
     GSIZE_TO_POINTER, fix FTBFS on ia64 (Closes: #632326)
 .
 telepathy-glib (0.15.2-3) unstable; urgency=low
 .
   * Add patch to skip stream tube credentials-passing tests where that
     isn't supported (i.e. kFreeBSD) (Closes: #623587)
   * Import symbols file generated by upstream, fixing various typos
     and some Debian-revision-ful versions
   * Standards-Version: 3.9.2 (no changes needed)



More information about the Oneiric-changes mailing list