[ubuntu/oneiric] gnome-control-center 1:3.1.3-0ubuntu5 (Accepted)

Chris Coulson chris.coulson at canonical.com
Mon Jul 11 22:15:21 UTC 2011


gnome-control-center (1:3.1.3-0ubuntu5) oneiric; urgency=low

  * Fix LP: #607357 - cannot cope with incorrect current password under
    LDAP backend. Add patch based on original patch to gnome-about-me from
    Ryan Tandy
    - add debian/patches/06_handle_passwd_with_ldap.patch
    - update debian/patches/series

Date: Mon, 11 Jul 2011 23:13:29 +0100
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/gnome-control-center/1:3.1.3-0ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 11 Jul 2011 23:13:29 +0100
Source: gnome-control-center
Binary: gnome-control-center gnome-control-center-dev gnome-control-center-data libgnome-control-center-dev libgnome-control-center1
Architecture: source
Version: 1:3.1.3-0ubuntu5
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Description: 
 gnome-control-center - utilities to configure the GNOME desktop
 gnome-control-center-data - configuration applets for GNOME - data files
 gnome-control-center-dev - utilities to configure the GNOME desktop
 libgnome-control-center-dev - utilities to configure the GNOME desktop
 libgnome-control-center1 - utilities to configure the GNOME desktop
Launchpad-Bugs-Fixed: 607357
Changes: 
 gnome-control-center (1:3.1.3-0ubuntu5) oneiric; urgency=low
 .
   * Fix LP: #607357 - cannot cope with incorrect current password under
     LDAP backend. Add patch based on original patch to gnome-about-me from
     Ryan Tandy
     - add debian/patches/06_handle_passwd_with_ldap.patch
     - update debian/patches/series
Checksums-Sha1: 
 ccddc1bd321d5053118edd8ebc145f6afac9f153 2680 gnome-control-center_3.1.3-0ubuntu5.dsc
 6ca9b867d4306a822cd6e15cb0ea7e46e7f657c1 38574 gnome-control-center_3.1.3-0ubuntu5.debian.tar.gz
Checksums-Sha256: 
 eb9ff03f05254c2db6460cc5140e6ed9a490a5776cfde035f9fadc3e7a265270 2680 gnome-control-center_3.1.3-0ubuntu5.dsc
 d39c5c73538614b7ec15a7434efe026f0378ffc641a16a16d4ccb79cb0f3ff2e 38574 gnome-control-center_3.1.3-0ubuntu5.debian.tar.gz
Files: 
 2fc1364d97297492340d410c2b3b5bfd 2680 gnome optional gnome-control-center_3.1.3-0ubuntu5.dsc
 b1613324d659146e28cac48ad1e65d5b 38574 gnome optional gnome-control-center_3.1.3-0ubuntu5.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQEcBAEBAgAGBQJOG3XeAAoJEGEfvezVlG4PVhgIAI1WeAHaqZR7/BdnZimB2EO2
fpcmoiD8Pf/GA43Y8JxaM/6r+tB2CSFGry+f70h2qNBdTRInqhVMz+n+vzPTx6YB
ELa7uFHJ8UHVBdU+qRyVS7dRYx6+5IlqZ8fzbAwtYolS3mmj8W/hRUnjlFZTRS4C
shqCnlGNOBLNw1BIqLaYD7SA40VzV6WEQv9/nCnAe9xx9iXJotwhelajkwIy1Jsg
wn12YQdCsW2mPfFz0ielsI8U/rco9RnaniHZBykpDpAVZMnSIQSHBZAA0pv716tv
T8DFo0OjrJiqlA/f8x2ORhUu2tJg/XVXne6qhI8YmOY84jyGpKdP2qa3pdxNK2g=
=E383
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list