[ubuntu/oneiric] fsplib 0.11-2 (Accepted)

ALEFHAHMEEMDAL ALEFLAMMEEMHAHMEEMWAWDALYEH (Ahmed El-Mahmoudy) aelmahmoudy at sabily.org
Sun Jul 10 03:00:18 UTC 2011


fsplib (0.11-2) unstable; urgency=low

  * Switch to 3.0 (quilt) source format
  * debian/compat: bumped compat level to 8
  * debian/control:
    + Added Vcs-* fields.
    + Bumped Standards-Version to 3.9.2, no changes needed.
    + Build-Depend on debhelper >= 8
    + Added ${misc:Depends} to libfsplib-dev Depends field.
  * debian/rules: simplified rules file
  * debian/control: Updated my email address
  * Remove debian/*dirs
  * debian/copyright:
    + Updated copyright years
    + Make copyright file DEP-5 compliant

Date: Sat, 09 Jul 2011 11:32:15 +0200
Changed-By: أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy at sabily.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/fsplib/0.11-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 09 Jul 2011 11:32:15 +0200
Source: fsplib
Binary: libfsplib-dev libfsplib0
Architecture: source
Version: 0.11-2
Distribution: oneiric
Urgency: low
Maintainer: أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy at sabily.org>
Changed-By: أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy at sabily.org>
Description: 
 libfsplib-dev - FSP v2 protocol stack library - development files
 libfsplib0 - FSP v2 protocol stack library - shared library
Changes: 
 fsplib (0.11-2) unstable; urgency=low
 .
   * Switch to 3.0 (quilt) source format
   * debian/compat: bumped compat level to 8
   * debian/control:
     + Added Vcs-* fields.
     + Bumped Standards-Version to 3.9.2, no changes needed.
     + Build-Depend on debhelper >= 8
     + Added ${misc:Depends} to libfsplib-dev Depends field.
   * debian/rules: simplified rules file
   * debian/control: Updated my email address
   * Remove debian/*dirs
   * debian/copyright:
     + Updated copyright years
     + Make copyright file DEP-5 compliant
Checksums-Sha1: 
 8243e9c57f95b3d9063f7422e9dd7ccfa4ef16f9 1465 fsplib_0.11-2.dsc
 4ee38b03fbef38305c101870ea285dbb208a4c04 3039 fsplib_0.11-2.debian.tar.gz
Checksums-Sha256: 
 7c23d321e0ac8171352debe571deaaa3344f79c2d891467d4c05105c9b666a49 1465 fsplib_0.11-2.dsc
 daacdd0566d324d3beb0c543dea0db4f36d9400c13f1d7d15db81487cef06cb9 3039 fsplib_0.11-2.debian.tar.gz
Files: 
 2d28ac5ae775a37de8507bd1723c4c6a 1465 libs optional fsplib_0.11-2.dsc
 7a97bf8142b55cb402798bf95409c969 3039 libs optional fsplib_0.11-2.debian.tar.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQEcBAEBCAAGBQJOGRWOAAoJELwZapTt3aG30v0IAK8qDauGgGgjNinoI180cwlq
0STs6sTCHWwGuJznMFvUfPUubfiJPiGX26veKIxO4RAPoy9WwWujo1IjufeLSvWB
A7lEain1srrg0iKBFoK21OeixwiLc35FKPEzoG8s+JXwF1KKi/Jax2C4EYaW2e6r
igCDr2XCFaoOsJugSJkhKeyZ/FZrjjZO5/WBxIbp4zx7zi/4SJZrZwwyg4gU4EQ9
c0qlHqTi3P/rxtd5aYVc+bnXV9F+zFlHjQjaalDM6NlBHQwCOSaqQ4PWK4bF8seK
OXm9Bgkylxmq2Y08m3BVLuS8gBfDiBNE/buTlYffU32BhGYRWdVqOLAvpmcPLwA=
=yZNv
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list