[ubuntu/oneiric] lxterminal 0.1.9-1ubuntu1 (Accepted)

Julien Lavergne gilir at ubuntu.com
Sat Jul 9 09:20:18 UTC 2011


lxterminal (0.1.9-1ubuntu1) oneiric; urgency=low

  * Merge from Debian unstable.
  * Ubuntu remaining changes:
   -  debian/patches:
    + 01-deprecated-vte-API.patch: From upstream, fix FTBFS with new vte API.
    + 02-default-transparency.patch: From upstream, Set default opacity to 100%
    + 80_translations.patch: Update translations from upstream git (2011-02-24)
   - debian/control:
    + Build-depends on libvte-dev (>= 0.20.0) for 01-deprecated-vte-API.patch.
    + Build-depends on lsb-release, needed to detect the distribution.
    + Build-depends on debhelper (>= 7.0.50~) for override support.
   -  debian/apport/source_lxterminal.py
    + Add apport hook.
   - debian/rules:
    + Convert to dh7.
    + Use dh_install.
    + Install apport hook only on Ubuntu.
  - debian/compat:
   + Convert to 7.

Date: Sat, 09 Jul 2011 11:02:57 +0200
Changed-By: Julien Lavergne <gilir at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Julien Lavergne <julien.lavergne at gmail.com>
https://launchpad.net/ubuntu/oneiric/+source/lxterminal/0.1.9-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 09 Jul 2011 11:02:57 +0200
Source: lxterminal
Binary: lxterminal
Architecture: source
Version: 0.1.9-1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Julien Lavergne <gilir at ubuntu.com>
Description: 
 lxterminal - desktop independent vte-based terminal emulator
Changes: 
 lxterminal (0.1.9-1ubuntu1) oneiric; urgency=low
 .
   * Merge from Debian unstable.
   * Ubuntu remaining changes:
    -  debian/patches:
     + 01-deprecated-vte-API.patch: From upstream, fix FTBFS with new vte API.
     + 02-default-transparency.patch: From upstream, Set default opacity to 100%
     + 80_translations.patch: Update translations from upstream git (2011-02-24)
    - debian/control:
     + Build-depends on libvte-dev (>= 0.20.0) for 01-deprecated-vte-API.patch.
     + Build-depends on lsb-release, needed to detect the distribution.
     + Build-depends on debhelper (>= 7.0.50~) for override support.
    -  debian/apport/source_lxterminal.py
     + Add apport hook.
    - debian/rules:
     + Convert to dh7.
     + Use dh_install.
     + Install apport hook only on Ubuntu.
   - debian/compat:
    + Convert to 7.
Checksums-Sha1: 
 6ed07c60b05a5b7e4f5e912dad734bd9a7f98e4c 2173 lxterminal_0.1.9-1ubuntu1.dsc
 6bb161cfd1b807c63491361d8c6cec7b0c0e084f 280846 lxterminal_0.1.9.orig.tar.gz
 81620e6c7f150bac0fccf645d8e8ff48cc143096 30861 lxterminal_0.1.9-1ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 59043feace807d749a70ac70ba75374c8161656aeed5aeea1aed812ccacc645e 2173 lxterminal_0.1.9-1ubuntu1.dsc
 847676534977c30b671e7d3225e2274a9272aa967ef4a56b75594b1df9be5c68 280846 lxterminal_0.1.9.orig.tar.gz
 f72d6ea59f2a8203b9e093c3d29e5d5015287cf0ef313c887b4a48be3b86067c 30861 lxterminal_0.1.9-1ubuntu1.debian.tar.bz2
Files: 
 3791d8c13c98e48f85692b1a60262d3d 2173 x11 extra lxterminal_0.1.9-1ubuntu1.dsc
 cb10cc667611dce3c141294712049c43 280846 x11 extra lxterminal_0.1.9.orig.tar.gz
 89127d9d1421c518b6bc5291ded23959 30861 x11 extra lxterminal_0.1.9-1ubuntu1.debian.tar.bz2
Original-Maintainer: Debian LXDE Packaging Team <pkg-lxde-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBAgAGBQJOGBxIAAoJEGAEJqEY9fvObQUQANtChDuKnnaV4deC3PXtAH0L
8LgVEBy6yUqKUC4TDdOKs974xKa0joA3BxROPNVUMyCFARP++wv3bg4pn0Lvlcgp
EnsgjT3a8exK6Ztp2gMwR6L1lKeq553TwqlbJ6SMCZ+pwtLDlNCT8vherCenT6a8
kFbGYvHSbGUfMYz34bAKertfeqsX+eaTOGqpFquO5OmHkosCTVBuTOwb3c+Lgu0I
2R+rQ1SnG0MOx/Vm0o5kjvZgV9wjW0VMuhyPEXAcGm37If9RmfIGTzJpHuD65zFe
6OhX9FUwohEysEDCpHFBUZwjKSYamx6QFEwDyXEL/9ABh//cNScW5590KLuH5pzI
DUrdpQR0yV6STLVVFgBHnE37Tk66HkaiuI8qw2A2ABSut1iCJyoZOUDJqB4+Gl4R
l1UvbVSaS/WBwL8TWGvfAuBl28vkWVP9lhackTe3Nlu98D8Qc4SjxZX9TAkIQSJs
xgQsge1kkOrLhV9ldpB8QZV/BqLfq8CyWvxdhrh8VVaTVEeGXbZKzL4trSZcCRpz
g+wKQOr5DAIZtdnzaoy3v9J+mMWRuiUCldwv72zqJGP8gWIVbiotCCsWkETVkL4L
3+boPshGRS+byG1izrGEEjo0c7n5WgVZ/mKeYTK6GMPSXCCTSSV5NAvWBjzo4E6C
nVejvoYB8BrD4qGPNvNq
=Q+Ad
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list