[ubuntu/oneiric] llvm-defaults 0.6 (Accepted)

Anders Kaseorg andersk at mit.edu
Thu Jul 7 23:58:04 UTC 2011


llvm-defaults (0.6) unstable; urgency=low

  * debian/rules: Depends at least on the version 2.8-6 of llvm
  * debian/rules: Link /usr/lib/llvm-2.8/lib/libLLVMgold.so to
                  /usr/lib/libLLVMgold.so
                  and /usr/lib/llvm-2.8/lib/libLTO.so to
                  /usr/lib/libLTO.so
    See bug #631178

llvm-defaults (0.5) unstable; urgency=low

  * debian/rules: Depends at least on the version 2.8-4 (Closes: #627344)
  * debian/control: Update the dependency on libllvm-2.8-ocaml-dev (instead of
    libllvm-ocaml-2.8-dev) (Closes: #629756)

llvm-defaults (0.4) unstable; urgency=low

  * Change hardcoded values in debian/rules for CURRENT_VERSION
  * Update of the path for vim
  * Update the path to META.llvm reflecting the change in llvm-2.8
    (META.llvm-2.8 => META.llvm-2_8)

llvm-defaults (0.3) unstable; urgency=low

  * Sync from Ubuntu
  * Add myself to the uploader
  * Update of the tags Vcs-Svn & Vcs-Browser
  * Standards-Version updated to 3.9.2

Date: Thu,  07 Jul 2011 23:20:44 +0000
Changed-By: Anders Kaseorg <andersk at mit.edu>
Maintainer: LLVM Packaging Team <pkg-llvm-team at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/llvm-defaults/0.6
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Jul 2011 23:20:44 +0000
Source: llvm-defaults
Binary: llvm, llvm-runtime, llvm-dev, libllvm-ocaml-dev
Architecture: source
Version: 0.6
Distribution: oneiric
Urgency: low
Maintainer: LLVM Packaging Team <pkg-llvm-team at lists.alioth.debian.org>
Changed-By: Anders Kaseorg <andersk at mit.edu>
Closes: 627344 629756
Files:
 03940455b53aa5de7f9ccfd1adacbc5c 1127 devel optional llvm-defaults_0.6.dsc
 29e1e84b6d251f8a7312b43bc414d5eb 4774 devel optional llvm-defaults_0.6.tar.gz
Changes:
 llvm-defaults (0.6) unstable; urgency=low
 .
   * debian/rules: Depends at least on the version 2.8-6 of llvm
   * debian/rules: Link /usr/lib/llvm-2.8/lib/libLLVMgold.so to
                   /usr/lib/libLLVMgold.so
                   and /usr/lib/llvm-2.8/lib/libLTO.so to
                   /usr/lib/libLTO.so
     See bug #631178
 .
 llvm-defaults (0.5) unstable; urgency=low
 .
   * debian/rules: Depends at least on the version 2.8-4 (Closes: #627344)
   * debian/control: Update the dependency on libllvm-2.8-ocaml-dev (instead of
     libllvm-ocaml-2.8-dev) (Closes: #629756)
 .
 llvm-defaults (0.4) unstable; urgency=low
 .
   * Change hardcoded values in debian/rules for CURRENT_VERSION
   * Update of the path for vim
   * Update the path to META.llvm reflecting the change in llvm-2.8
     (META.llvm-2.8 => META.llvm-2_8)
 .
 llvm-defaults (0.3) unstable; urgency=low
 .
   * Sync from Ubuntu
   * Add myself to the uploader
   * Update of the tags Vcs-Svn & Vcs-Browser
   * Standards-Version updated to 3.9.2



More information about the Oneiric-changes mailing list