[ubuntu/oneiric] dfo 0.8+svn52-6 (Accepted)

Iain Lane iain at orangesquash.org.uk
Thu Jul 7 23:56:33 UTC 2011


dfo (0.8+svn52-6) unstable; urgency=low

  * debian/patches/sqlite.diff: Add new patch to use Mono.Data.Sqlite instead
    of Mono.Data.SqliteClient; the former works on both 2.6.7 and 2.10.1.
    Thanks to Julian Taylor for the patch. (Closes: #631428)
  * Bump Standards-Version to 3.9.2, no changes required
  * Run wrap-and-sort for readability

Date: Thu,  07 Jul 2011 23:37:21 +0000
Changed-By: Iain Lane <iain at orangesquash.org.uk>
Maintainer: Debian CLI Applications Team <pkg-cli-apps-team at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/dfo/0.8+svn52-6
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Jul 2011 23:37:21 +0000
Source: dfo
Binary: dfo
Architecture: source
Version: 0.8+svn52-6
Distribution: oneiric
Urgency: low
Maintainer: Debian CLI Applications Team <pkg-cli-apps-team at lists.alioth.debian.org>
Changed-By: Iain Lane <iain at orangesquash.org.uk>
Description:
 dfo        - Desktop Flickr Organizer for GNOME
Closes: 631428
Files:
 a050fd1d644e0186fcba373c334f99d6 2076 utils optional dfo_0.8+svn52-6.dsc
 0795ed38e57cf4e1a3184a511c1ce7b3 6005 utils optional dfo_0.8+svn52-6.debian.tar.gz
Changes:
 dfo (0.8+svn52-6) unstable; urgency=low
 .
   * debian/patches/sqlite.diff: Add new patch to use Mono.Data.Sqlite instead
     of Mono.Data.SqliteClient; the former works on both 2.6.7 and 2.10.1.
     Thanks to Julian Taylor for the patch. (Closes: #631428)
   * Bump Standards-Version to 3.9.2, no changes required
   * Run wrap-and-sort for readability 



More information about the Oneiric-changes mailing list