[ubuntu/oneiric] cegui-mk2 0.6.2-5.1 (Accepted)

Andreas Moog andreas-launchpad at warperbbs.de
Thu Jul 7 23:56:17 UTC 2011


cegui-mk2 (0.6.2-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Remove references to other libraries from dependency_libs field
    (Closes: #620579).
  * Depend on liblua5.1-dev (Closes: #627556).
  * Add <cstddef> include (Closes: #627558).
  * Add -llua5.1 -ldl to LDFLAGS (Closes: #618093).
  * Stop build depending on dbs (Closes: #576064).

Date: Thu,  07 Jul 2011 23:39:31 +0000
Changed-By: Andreas Moog <andreas-launchpad at warperbbs.de>
Maintainer: Muammar El Khatib <muammar at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/cegui-mk2/0.6.2-5.1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Jul 2011 23:39:31 +0000
Source: cegui-mk2
Binary: libcegui-mk2-1, libcegui-mk2-1-dbg, libcegui-mk2-dev, libcegui-mk2-doc
Architecture: source
Version: 0.6.2-5.1
Distribution: oneiric
Urgency: low
Maintainer: Muammar El Khatib <muammar at debian.org>
Changed-By: Andreas Moog <andreas-launchpad at warperbbs.de>
Closes: 576064 618093 620579 627556 627558
Files:
 012f0d5639f66b9945c1f03936545957 9895 libs optional cegui-mk2_0.6.2-5.1.diff.gz
 ce14da84aca344c06f96337332a77b08 1397 libs optional cegui-mk2_0.6.2-5.1.dsc
Changes:
 cegui-mk2 (0.6.2-5.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Remove references to other libraries from dependency_libs field
     (Closes: #620579).
   * Depend on liblua5.1-dev (Closes: #627556).
   * Add <cstddef> include (Closes: #627558).
   * Add -llua5.1 -ldl to LDFLAGS (Closes: #618093).
   * Stop build depending on dbs (Closes: #576064).



More information about the Oneiric-changes mailing list