[ubuntu/oneiric] ace 6.0.1-3 (Accepted)

Andreas Moog andreas-launchpad at warperbbs.de
Thu Jul 7 23:55:44 UTC 2011


ace (6.0.1-3) unstable; urgency=low

  * debian/patches/multiarch.dpatch: change detection of librt.so to use
    getconf so that it does not break with multiarch locations.
    Closes: #629657.
  * debian/NEWS.Debian: mention that SSL v2 was removed from Debian
    packages.
  * Enhance package descriptions. Thanks to Gerfried Fuchs for the
    report, and to Justin B Rye from debian-l10n-english@ for
    his changes. Closes: #599549.

ace (6.0.1-2) unstable; urgency=low

  [ Thomas Girard ]
  * Import into git.
  * debian/control: change Vcs-* accordingly.
  * Restore lost changelog entries, thanks to git!
  * Add DM-Upload-Allowed: yes to debian/control.
  * Bump Standards-Version: to 3.9.2.

  [ Pau Garcia i Quiles ]
  * Disable SSLv2 by adding patch 35_disable_sslv2 (Closes: #622074)

Date: Thu,  07 Jul 2011 23:38:12 +0000
Changed-By: Andreas Moog <andreas-launchpad at warperbbs.de>
Maintainer: Debian ACE+TAO maintainers <pkg-ace-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/ace/6.0.1-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Jul 2011 23:38:12 +0000
Source: ace
Binary: mpc-ace, libace-6.0.1, libace-dev, libace-doc, libace-ssl-6.0.1, libace-ssl-dev, libace-rmcast-6.0.1, libace-rmcast-dev, libace-tmcast-6.0.1, libace-tmcast-dev, libace-htbp-6.0.1, libace-htbp-dev, libace-inet-6.0.1, libace-inet-dev, libace-inet-ssl-6.0.1, libace-inet-ssl-dev, ace-gperf, gperf-ace, libacexml-6.0.1, libacexml-dev, libkokyu-6.0.1, libkokyu-dev, libace-qtreactor-6.0.1, libace-qtreactor-dev, libace-xtreactor-6.0.1, libace-xtreactor-dev, libace-tkreactor-6.0.1, libace-tkreactor-dev, libace-flreactor-6.0.1, libace-flreactor-dev, libace-foxreactor-6.0.1, libace-foxreactor-dev, libtao-2.0.1, libtao-dev, libtao-doc, libtao-orbsvcs-2.0.1, libtao-orbsvcs-dev, libtao-qtresource-2.0.1, libtao-qtresource-dev, libtao-xtresource-2.0.1, libtao-xtresource-dev, libtao-flresource-2.0.1, libtao-flresource-dev, libtao-tkresource-2.0.1, libtao-tkresource-dev, libtao-foxresource-2.0.1, libtao-foxresource-dev, tao-idl, tao-ifr, tao-imr, tao-ft, tao-utils, tao-cosnaming,
 tao-naming, tao-costrading, tao-trading, tao-cosevent, tao-event, tao-rtevent, tao-ftrtevent, tao-cosnotification, tao-notify, tao-load, tao-tls, tao-log, tao-scheduling, tao-cosconcurrency, tao-concurrency, tao-coslifecycle, tao-lifecycle, tao-costime, tao-time, ace-netsvcs, libnetsvcs-6.0.1,
 libnetsvcs-dev
Architecture: source
Version: 6.0.1-3
Distribution: oneiric
Urgency: low
Maintainer: Debian ACE+TAO maintainers <pkg-ace-devel at lists.alioth.debian.org>
Changed-By: Andreas Moog <andreas-launchpad at warperbbs.de>
Closes: 599549 622074 629657
Files:
 6c2eab111a8a2f66d1111bf9c11e413e 63142 devel optional ace_6.0.1-3.diff.gz
 f9c99e37a9c3e632a19e9afd64d6bcbf 2817 devel optional ace_6.0.1-3.dsc
Changes:
 ace (6.0.1-3) unstable; urgency=low
 .
   * debian/patches/multiarch.dpatch: change detection of librt.so to use
     getconf so that it does not break with multiarch locations.
     Closes: #629657.
   * debian/NEWS.Debian: mention that SSL v2 was removed from Debian
     packages.
   * Enhance package descriptions. Thanks to Gerfried Fuchs for the
     report, and to Justin B Rye from debian-l10n-english@ for
     his changes. Closes: #599549.
 .
 ace (6.0.1-2) unstable; urgency=low
 .
   [ Thomas Girard ]
   * Import into git.
   * debian/control: change Vcs-* accordingly.
   * Restore lost changelog entries, thanks to git!
   * Add DM-Upload-Allowed: yes to debian/control.
   * Bump Standards-Version: to 3.9.2.
 .
   [ Pau Garcia i Quiles ]
   * Disable SSLv2 by adding patch 35_disable_sslv2 (Closes: #622074)



More information about the Oneiric-changes mailing list