[ubuntu/oneiric] dbus-glib 0.94-4 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Thu Jul 7 14:37:32 UTC 2011


dbus-glib (0.94-4) unstable; urgency=low

  * Override missing-pre-dependency-on-multiarch-support for the -dev
    package, ftp-master doesn't have lintian 2.5.1 yet

dbus-glib (0.94-3) unstable; urgency=low

  * Install to multiarch paths
  * Audit usage of "dbus" vs. "D-Bus" in the package description, and override
    lintian false-positive: in this case we've been careful to say what we mean

Date: Thu,  07 Jul 2011 14:35:57 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/dbus-glib/0.94-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Jul 2011 14:35:57 +0000
Source: dbus-glib
Binary: libdbus-glib-1-dev, libdbus-glib-1-2, libdbus-glib-1-doc, libdbus-glib-1-2-dbg
Architecture: source
Version: 0.94-4
Distribution: oneiric
Urgency: low
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Files:
 e4f728bae8af5309a315424f71b65a80 20934 devel optional dbus-glib_0.94-4.debian.tar.gz
 654ee780db551ba1c936cc89b75c2bcd 2139 devel optional dbus-glib_0.94-4.dsc
Changes:
 dbus-glib (0.94-4) unstable; urgency=low
 .
   * Override missing-pre-dependency-on-multiarch-support for the -dev
     package, ftp-master doesn't have lintian 2.5.1 yet
 .
 dbus-glib (0.94-3) unstable; urgency=low
 .
   * Install to multiarch paths
   * Audit usage of "dbus" vs. "D-Bus" in the package description, and override
     lintian false-positive: in this case we've been careful to say what we mean



More information about the Oneiric-changes mailing list