[ubuntu/oneiric] python-poppler 0.12.1-4 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Mon Jul 4 19:42:01 UTC 2011


python-poppler (0.12.1-4) unstable; urgency=low

  * Team upload.
  * Upload to unstable.

python-poppler (0.12.1-3) experimental; urgency=low

  * Team upload.
  * Convert to source format 3.0 (quilt).
  * Apply patch to follow Poppler 0.15 API changes (closes: #628047). Thanks
    to Pino Toscano for the bug report, Tom Callaway from Fedora for the
    patch, and to Michael Biebl for digging up the patch.
    + Bump minimum required Poppler version to 0.15.
  * Add build-arch and build-indep targets.

python-poppler (0.12.1-2) unstable; urgency=low

  * Team upload.

  [ Piotr Ożarowski ]
  * Explicitly set source format to 1.0.

  [ Jakub Wilk ]
  * Protect for loops in debian/rules with set -e (closes: #626625).
  * Bump standards version to 3.9.2 (no changed needed).
  * Remove unused build-dependency on cdbs.

Date: Mon,  04 Jul 2011 19:41:41 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Andrea Gasparini <gaspa at yattaweb.it>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/python-poppler/0.12.1-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  04 Jul 2011 19:41:41 +0000
Source: python-poppler
Binary: python-poppler, python-poppler-dbg
Architecture: source
Version: 0.12.1-4
Distribution: oneiric
Urgency: low
Maintainer: Andrea Gasparini <gaspa at yattaweb.it>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 python-poppler - Poppler Python bindings
Closes: 626625 628047
Files:
 5e0be492ee55e5c35dd296319cfa289c 2271 python optional python-poppler_0.12.1-4.dsc
 ebe7285d08c5fb2e21e9db3d3ca94521 4358 python optional python-poppler_0.12.1-4.debian.tar.gz
Changes:
 python-poppler (0.12.1-4) unstable; urgency=low
 .
   * Team upload.
   * Upload to unstable.
 .
 python-poppler (0.12.1-3) experimental; urgency=low
 .
   * Team upload.
   * Convert to source format 3.0 (quilt).
   * Apply patch to follow Poppler 0.15 API changes (closes: #628047). Thanks
     to Pino Toscano for the bug report, Tom Callaway from Fedora for the
     patch, and to Michael Biebl for digging up the patch.
     + Bump minimum required Poppler version to 0.15.
   * Add build-arch and build-indep targets.
 .
 python-poppler (0.12.1-2) unstable; urgency=low
 .
   * Team upload.
 .
   [ Piotr Ożarowski ]
   * Explicitly set source format to 1.0.
 .
   [ Jakub Wilk ]
   * Protect for loops in debian/rules with set -e (closes: #626625).
   * Bump standards version to 3.9.2 (no changed needed).
   * Remove unused build-dependency on cdbs.



More information about the Oneiric-changes mailing list