[ubuntu/oneiric] libdigest-hmac-perl 1.02+dfsg-1 (Accepted)

Steve Langasek steve.langasek at canonical.com
Sun Jul 3 22:15:33 UTC 2011


libdigest-hmac-perl (1.02+dfsg-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release
  * Drop the -dfsg tag on the source package name

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ gregor herrmann ]
  * Change my email address.
  * Add debian/repack.{stub,local} to get rid of the test file containing the
    non-free RFC. Adjust debian/watch.
  * Convert to source format 3.0 (quilt).
  * Set Standards-Version to 3.8.4; drop version from perl build dep.
  * Use debhelper 7.
  * debian/copyright: DEP5 formatting.

libdigest-hmac-perl-dfsg (1.01-7) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
    field (source stanza); Homepage field (source stanza). Removed: XS-
    Vcs-Svn fields.
  * debian/rules:
    - delete /usr/lib/perl5 only if it exists (#467829)
    - update based on dh-make-perl's templates
  * debian/watch: use dist-based URL.
  * Set Standards-Version to 3.7.3 (no changes).
  * debian/copyright: add specific upstream source location.

  [ Gunnar Wolf ]
  * Added myself to uploaders
  * Upgraded DH compat to 6

libdigest-hmac-perl-dfsg (1.01-6) unstable; urgency=low

  * Add dh_md5sums to debian/rules.
  * Remove empty /usr/lib/perl5 directory from binary package.
  * Add $(MAKE) test to debian/rules.

libdigest-hmac-perl-dfsg (1.01-5) unstable; urgency=low

  * Repackaged .orig.tar.gz: removed nonfree RFC (closes: #393383).

libdigest-hmac-perl (1.01-4) unstable; urgency=low

  * New maintainer (in response to Matthias' mail, see
    http://lists.debian.org/debian-devel/2006/05/msg02947.html)
    Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
    via Zak B. Elep <zakame at spunge.org>
  * debian/control:
    + Bump Standards-Version.
    + Move debhelper from Build-Depends-Indep to Build-Depends to satify
      policy, bumping also to version 5; set debian/compat accordingly.
  * debian/copyright:
    + Update maintenance notes.

libdigest-hmac-perl (1.01-3) unstable; urgency=low

  * New maintainer. Closes: #274125
  * Updated Section: header (interpreters => perl).

libdigest-hmac-perl (1.01-2) unstable; urgency=low

  * Fix copyright issue after an embarassingly long time (closes: bug#157569)

libdigest-hmac-perl (1.01-1) unstable; urgency=low

  * Initial debianization.

Date: Sun,  03 Jul 2011 21:18:19 +0000
Changed-By: Steve Langasek <steve.langasek at canonical.com>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libdigest-hmac-perl/1.02+dfsg-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Sun,  03 Jul 2011 21:18:19 +0000
Source: libdigest-hmac-perl
Binary: libdigest-hmac-perl
Architecture: source
Version: 1.02+dfsg-1
Distribution: oneiric
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Steve Langasek <steve.langasek at canonical.com>
Description:
 libdigest-hmac-perl - module for creating standard message integrity checks
Closes: 157569 274125 393383
Files:
 612d44f8974cbdc838d0e7f15fd4f168 3466 perl optional libdigest-hmac-perl_1.02+dfsg-1.debian.tar.gz
 0a28c902d542211818d64b670a3eb89e 2164 perl optional libdigest-hmac-perl_1.02+dfsg-1.dsc
 722b2820a70972e68b7322e29833198a 2699 perl optional libdigest-hmac-perl_1.02+dfsg.orig.tar.gz
Changes:
 libdigest-hmac-perl (1.02+dfsg-1) unstable; urgency=low
 .
   [ Jonathan Yu ]
   * New upstream release
   * Drop the -dfsg tag on the source package name
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
     (source stanza).
   * debian/control: Added: ${misc:Depends} to Depends: field.
 .
   [ Nathan Handler ]
   * debian/watch: Update to ignore development releases.
 .
   [ gregor herrmann ]
   * Change my email address.
   * Add debian/repack.{stub,local} to get rid of the test file containing the
     non-free RFC. Adjust debian/watch.
   * Convert to source format 3.0 (quilt).
   * Set Standards-Version to 3.8.4; drop version from perl build dep.
   * Use debhelper 7.
   * debian/copyright: DEP5 formatting.
 .
 libdigest-hmac-perl-dfsg (1.01-7) unstable; urgency=low
 .
   [ gregor herrmann ]
   * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
     field (source stanza); Homepage field (source stanza). Removed: XS-
     Vcs-Svn fields.
   * debian/rules:
     - delete /usr/lib/perl5 only if it exists (#467829)
     - update based on dh-make-perl's templates
   * debian/watch: use dist-based URL.
   * Set Standards-Version to 3.7.3 (no changes).
   * debian/copyright: add specific upstream source location.
 .
   [ Gunnar Wolf ]
   * Added myself to uploaders
   * Upgraded DH compat to 6
 .
 libdigest-hmac-perl-dfsg (1.01-6) unstable; urgency=low
 .
   * Add dh_md5sums to debian/rules.
   * Remove empty /usr/lib/perl5 directory from binary package.
   * Add $(MAKE) test to debian/rules.
 .
 libdigest-hmac-perl-dfsg (1.01-5) unstable; urgency=low
 .
   * Repackaged .orig.tar.gz: removed nonfree RFC (closes: #393383).
 .
 libdigest-hmac-perl (1.01-4) unstable; urgency=low
 .
   * New maintainer (in response to Matthias' mail, see
     http://lists.debian.org/debian-devel/2006/05/msg02947.html)
     Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
     via Zak B. Elep <zakame at spunge.org>
   * debian/control:
     + Bump Standards-Version.
     + Move debhelper from Build-Depends-Indep to Build-Depends to satify
       policy, bumping also to version 5; set debian/compat accordingly.
   * debian/copyright:
     + Update maintenance notes.
 .
 libdigest-hmac-perl (1.01-3) unstable; urgency=low
 .
   * New maintainer. Closes: #274125
   * Updated Section: header (interpreters => perl).
 .
 libdigest-hmac-perl (1.01-2) unstable; urgency=low
 .
   * Fix copyright issue after an embarassingly long time (closes: bug#157569)
 .
 libdigest-hmac-perl (1.01-1) unstable; urgency=low
 .
   * Initial debianization.



More information about the Oneiric-changes mailing list