[ubuntu/oneiric] paraview 3.10.1-3ubuntu1 (Accepted)

Fabrice Coutadeur fabricesp at ubuntu.com
Wed Aug 31 21:54:34 UTC 2011


paraview (3.10.1-3ubuntu1) oneiric; urgency=low

  * fix_ftbfs_libav-0.7.patch: fix FTBFS with libav 0.7 because of use of
    deprecated functions and defines like CODEC_TYPE_*. (LP: #770870, #834083)

paraview (3.10.1-3) unstable; urgency=low

  * [e5cb2e3] Put pvpython, vtkWrapPython, vtkWrapPythonInit into
              paraview-python binary. (Closes: #637397)
  * [0dd738f] Remove mpi-default-dev from BD for hurd-i386. Hopefully
              fixes FTBFS on this platform.
  * [2293398] Add gl2ps library and headers to BD. VTK_USE_SYSTEM_GL2PS
              is on (should use system`s gl2ps-library). (Closes: #638797)
  * [8696bbf] Make paraview-python arch-dependend because of binaries.
  * [9e50716] Add ${shlibs:Depends} to depends of paraview-python.

paraview (3.10.1-2) unstable; urgency=low

  * [27f6ded] Split paraview into paraview and paraview-python.
              (Closes: #637397)
  * [ea0f0df] Add paraview-python in "Recommends" section of paraview.
  * [19d9bc5] Fix FTBFS on KFreeBSD, changing -std=c99 parameter on -std=gnu99.
  * [25e3fe9] Fix BD-problem on hurd-i386, deleting libhdf5-mpi-dev from BD.
  * [f9c008d] Make paraview-python and paraview-doc architecture independent.

paraview (3.10.1-1) unstable; urgency=low

  [ Mathieu Malaterre ]
  * [a111d9b] Fix compilation on gcc 4.6. (Closes: #625055)

  [ Anton Gladky ]
  * [e88f820] Imported Upstream version 3.10.1. (Closes: #619270)
  * [4e6920c] Switch to 3.0 (quilt).
  * [f94868b] Update build-depends.
  * [b407944] Switch to Standards-Version: 3.9.2 (no changes).
  * [03177f7] Switch to dh 7.
  * [63c1c38] Change VCS-fields to git.
  * [82dd5e9] Enable Ogg/Theora. (Closes: #616549)
  * [0cc8ce1] Divide binary-library and development files. (Closes: #528615)
  * [42b2c6b] Fix lintian warning in control-file.
  * [6d564e4] Add paraview-doc binary. Rename libparaview-dev to
      paraview-dev. (Closes: #587504)
  * [7516e41] Add .links file to prevent images file being in /usr/lib.
  * [88a5551] Fix warnings in manpages.
  * [729c6cf] Add myself to uploaders.
  * [41db40f] Add lintian-overrides to block unresolvable errors.
  * [a0d65b4] Enable python-support. (Closes: #576837)
  * [5c7c089] Install .desktop and .pixmap files with .install.
      (Closes: #595683)
  * [5c7c089] Switch hardcoded install of python-files to more
      reliable dh_python2. (Closes: #585267)

paraview (3.8.1-3) unstable; urgency=low

  * Fix compilation with FFMPEG (Closes: #614471)
  * Package contains final 3.8.1 source (Closes: #611840)

Date: Mon, 29 Aug 2011 05:55:43 +0200
Changed-By: Fabrice Coutadeur <fabricesp at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/paraview/3.10.1-3ubuntu1
-------------- next part --------------
Format: 1.8
Date: Mon, 29 Aug 2011 05:55:43 +0200
Source: paraview
Binary: paraview paraview-dev paraview-doc paraview-python
Architecture: source
Version: 3.10.1-3ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Fabrice Coutadeur <fabricesp at ubuntu.com>
Description: 
 paraview   - Parallel Visualization Application
 paraview-dev - Parallel Visualization Application. Development header files
 paraview-doc - Parallel Visualization Application. Comprehensive documentation
 paraview-python - Parallel Visualization Application. Python-support
Closes: 528615 576837 585267 587504 595683 611840 614471 616549 619270 625055 637397 638797
Launchpad-Bugs-Fixed: 770870 834083
Changes: 
 paraview (3.10.1-3ubuntu1) oneiric; urgency=low
 .
   * fix_ftbfs_libav-0.7.patch: fix FTBFS with libav 0.7 because of use of
     deprecated functions and defines like CODEC_TYPE_*. (LP: #770870, #834083)
 .
 paraview (3.10.1-3) unstable; urgency=low
 .
   * [e5cb2e3] Put pvpython, vtkWrapPython, vtkWrapPythonInit into
               paraview-python binary. (Closes: #637397)
   * [0dd738f] Remove mpi-default-dev from BD for hurd-i386. Hopefully
               fixes FTBFS on this platform.
   * [2293398] Add gl2ps library and headers to BD. VTK_USE_SYSTEM_GL2PS
               is on (should use system`s gl2ps-library). (Closes: #638797)
   * [8696bbf] Make paraview-python arch-dependend because of binaries.
   * [9e50716] Add ${shlibs:Depends} to depends of paraview-python.
 .
 paraview (3.10.1-2) unstable; urgency=low
 .
   * [27f6ded] Split paraview into paraview and paraview-python.
               (Closes: #637397)
   * [ea0f0df] Add paraview-python in "Recommends" section of paraview.
   * [19d9bc5] Fix FTBFS on KFreeBSD, changing -std=c99 parameter on -std=gnu99.
   * [25e3fe9] Fix BD-problem on hurd-i386, deleting libhdf5-mpi-dev from BD.
   * [f9c008d] Make paraview-python and paraview-doc architecture independent.
 .
 paraview (3.10.1-1) unstable; urgency=low
 .
   [ Mathieu Malaterre ]
   * [a111d9b] Fix compilation on gcc 4.6. (Closes: #625055)
 .
   [ Anton Gladky ]
   * [e88f820] Imported Upstream version 3.10.1. (Closes: #619270)
   * [4e6920c] Switch to 3.0 (quilt).
   * [f94868b] Update build-depends.
   * [b407944] Switch to Standards-Version: 3.9.2 (no changes).
   * [03177f7] Switch to dh 7.
   * [63c1c38] Change VCS-fields to git.
   * [82dd5e9] Enable Ogg/Theora. (Closes: #616549)
   * [0cc8ce1] Divide binary-library and development files. (Closes: #528615)
   * [42b2c6b] Fix lintian warning in control-file.
   * [6d564e4] Add paraview-doc binary. Rename libparaview-dev to
       paraview-dev. (Closes: #587504)
   * [7516e41] Add .links file to prevent images file being in /usr/lib.
   * [88a5551] Fix warnings in manpages.
   * [729c6cf] Add myself to uploaders.
   * [41db40f] Add lintian-overrides to block unresolvable errors.
   * [a0d65b4] Enable python-support. (Closes: #576837)
   * [5c7c089] Install .desktop and .pixmap files with .install.
       (Closes: #595683)
   * [5c7c089] Switch hardcoded install of python-files to more
       reliable dh_python2. (Closes: #585267)
 .
 paraview (3.8.1-3) unstable; urgency=low
 .
   * Fix compilation with FFMPEG (Closes: #614471)
   * Package contains final 3.8.1 source (Closes: #611840)
Checksums-Sha1: 
 23bf2f2f8882c0e22e935775a20c2fa37db7a645 2087 paraview_3.10.1-3ubuntu1.dsc
 2e56788c9d27f83b5400ffb3770024cf04fa0e4c 40696006 paraview_3.10.1.orig.tar.gz
 ebc74f655d21368635686077c1758b350e63cfe4 24785 paraview_3.10.1-3ubuntu1.debian.tar.gz
Checksums-Sha256: 
 f67683813428485ae567a7c49e3f798d085cdd2392c417108ca8fbed91e074ad 2087 paraview_3.10.1-3ubuntu1.dsc
 453deee23b6fa62ecb010d951adbc49e740dcb8875680725f93b8f76b9df5cfc 40696006 paraview_3.10.1.orig.tar.gz
 6e28edc3f5543467ef9f1a441f3bc5278486b5c097f0ba4abec533f730f4d705 24785 paraview_3.10.1-3ubuntu1.debian.tar.gz
Files: 
 67f2c3a4d13f92938bca2a2f76c70a2e 2087 science extra paraview_3.10.1-3ubuntu1.dsc
 d8a9d4a997a720589ffd57568bcdd449 40696006 science extra paraview_3.10.1.orig.tar.gz
 648cd778c671b118f75971e1a1c257e7 24785 science extra paraview_3.10.1-3ubuntu1.debian.tar.gz
Original-Maintainer: Debian Science Team <debian-science-maintainers at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list