[ubuntu/oneiric] postgresql-debversion 1.0.6-1ubuntu1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Tue Aug 30 18:27:47 UTC 2011


postgresql-debversion (1.0.6-1ubuntu1) oneiric; urgency=low

  * debian/control: Lower debhelper build dependency, our debhelper has the
    compat level 9/multiarch changes already. This delta can be dropped once
    debhelper 8.9.6 or newer is merged into Ubuntu. (LP: #837337)

Date: Tue, 30 Aug 2011 18:54:09 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/postgresql-debversion/1.0.6-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 30 Aug 2011 18:54:09 +0200
Source: postgresql-debversion
Binary: postgresql-9.1-debversion
Architecture: source
Version: 1.0.6-1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 postgresql-9.1-debversion - Debian version number type for PostgreSQL
Launchpad-Bugs-Fixed: 837337
Changes: 
 postgresql-debversion (1.0.6-1ubuntu1) oneiric; urgency=low
 .
   * debian/control: Lower debhelper build dependency, our debhelper has the
     compat level 9/multiarch changes already. This delta can be dropped once
     debhelper 8.9.6 or newer is merged into Ubuntu. (LP: #837337)
Checksums-Sha1: 
 70c07de640d8dc5978523b7b9b54f19c0283e257 2185 postgresql-debversion_1.0.6-1ubuntu1.dsc
 95e912f01273623fcefcf1ec81e449e2847b2635 670 postgresql-debversion_1.0.6-1ubuntu1.diff.gz
Checksums-Sha256: 
 94490366772d916725ef125fd9cb6ef34cbd03a1e6abb8809cfde7d7472f9375 2185 postgresql-debversion_1.0.6-1ubuntu1.dsc
 13a9368245a2a6b38b99af665152abd518927bfd65ddb1eee2f49075b61be253 670 postgresql-debversion_1.0.6-1ubuntu1.diff.gz
Files: 
 07562c4f1f5ea0677ae8609745a4aa46 2185 database extra postgresql-debversion_1.0.6-1ubuntu1.dsc
 a0b35c33768c743cf69bacca99474fdd 670 database extra postgresql-debversion_1.0.6-1ubuntu1.diff.gz
Original-Maintainer: Debian buildd-tools Developers <buildd-tools-devel at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list