[ubuntu/oneiric] postgresql-debversion 1.0.6-1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Tue Aug 30 06:19:33 UTC 2011


postgresql-debversion (1.0.6-1) unstable; urgency=low

  * New upstream release.
  * Add support for postgresql 9.1.
  * Enable extension support for postgresql-9.1
  * debian/control:
    - Build-Depend on postgresql-server-dev-9.1.
    - Remove Build-Depends on postgresql-server-dev-8.4 and
      postgresql-server-dev-9.0.
    - Add postgresql-9.1-debversion.
    - Upgrade to Standards-Version 3.9.2.
    - Require debhelper >> 8.9.6 and autotools-dev for dh v9
      functionality.
  * debian/rules:
    - Build 9.0 and 9.1 versions of the library.  8.4 and 9.0 are no
      longer supported.
    - Build with debhelper's dh with compat level 9.

Date: Tue,  30 Aug 2011 06:19:00 +0000
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Debian buildd-tools Developers <buildd-tools-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/postgresql-debversion/1.0.6-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  30 Aug 2011 06:19:00 +0000
Source: postgresql-debversion
Binary: postgresql-9.1-debversion
Architecture: source
Version: 1.0.6-1
Distribution: oneiric
Urgency: low
Maintainer: Debian buildd-tools Developers <buildd-tools-devel at lists.alioth.debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Files:
 9a569a771057c68c6c51abbb6d35479a 357679 database extra postgresql-debversion_1.0.6.orig.tar.gz
 4a4dd3598707603b3f76a2378a4504aa 20 database extra postgresql-debversion_1.0.6-1.diff.gz
 0af220f438cfa5c9e1110fdec11a9996 1433 database extra postgresql-debversion_1.0.6-1.dsc
Changes:
 postgresql-debversion (1.0.6-1) unstable; urgency=low
 .
   * New upstream release.
   * Add support for postgresql 9.1.
   * Enable extension support for postgresql-9.1
   * debian/control:
     - Build-Depend on postgresql-server-dev-9.1.
     - Remove Build-Depends on postgresql-server-dev-8.4 and
       postgresql-server-dev-9.0.
     - Add postgresql-9.1-debversion.
     - Upgrade to Standards-Version 3.9.2.
     - Require debhelper >> 8.9.6 and autotools-dev for dh v9
       functionality.
   * debian/rules:
     - Build 9.0 and 9.1 versions of the library.  8.4 and 9.0 are no
       longer supported.
     - Build with debhelper's dh with compat level 9.



More information about the Oneiric-changes mailing list