[ubuntu/oneiric] mangler 1.2.2-2 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Aug 29 17:12:53 UTC 2011


mangler (1.2.2-2) unstable; urgency=low

  * Fix FTBFS on non-Linux archs by disabling ALSA support in Mangler.
    (Closes: #637270)
    - Change build dependency on libasound-dev to libasound2-dev [linux-any].
  * Add debian/mangler.menu file.
  * Remove unneeded libventrilo-dev dependency on ${shlibs:Depends}.
  * Remove redundant libventrilo3/codec-test/* entry in debian/copyright.
  * Update debhelper compat level from 7 to 8.
  * Add Vcs-* fields to debian/control.

Date: Mon,  29 Aug 2011 17:09:43 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Vincent Cheng <Vincentc1208 at gmail.com>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/mangler/1.2.2-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  29 Aug 2011 17:09:43 +0000
Source: mangler
Binary: mangler, libventrilo3-0, libventrilo-dev
Architecture: source
Version: 1.2.2-2
Distribution: oneiric
Urgency: low
Maintainer: Vincent Cheng <Vincentc1208 at gmail.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 mangler    - Ventrilo compatible client for Linux
Closes: 637270
Files:
 3a220cf8d9379f9ee6b1f343ca44a679 3671 net optional mangler_1.2.2-2.debian.tar.gz
 ff6a27af3fc95cef7fe59a406d5c6ba9 1436 net optional mangler_1.2.2-2.dsc
Changes:
 mangler (1.2.2-2) unstable; urgency=low
 .
   * Fix FTBFS on non-Linux archs by disabling ALSA support in Mangler.
     (Closes: #637270)
     - Change build dependency on libasound-dev to libasound2-dev [linux-any].
   * Add debian/mangler.menu file.
   * Remove unneeded libventrilo-dev dependency on ${shlibs:Depends}.
   * Remove redundant libventrilo3/codec-test/* entry in debian/copyright.
   * Update debhelper compat level from 7 to 8.
   * Add Vcs-* fields to debian/control.



More information about the Oneiric-changes mailing list