[ubuntu/oneiric] java-common 0.42ubuntu1 (Accepted)

Matthias Klose doko at ubuntu.com
Sat Aug 27 22:18:21 UTC 2011


java-common (0.42ubuntu1) oneiric; urgency=low

  * Merge with Debian; remaining changes:
    - Default to OpenJDK on ppc64.

java-common (0.42) unstable; urgency=low

  * Set jvmdir to java-1.6.0-openjdk for the openjdk-6 default.

java-common (0.41) unstable; urgency=low

  * Bumped Standards-Versions to 3.9.1 - no changes required.
  * Removed DMUA  - no longer required.

  [ Sylvestre Ledru ]
  * Under mips, openjdk should be proposed instead of gcj (Closes: #631140)
    Revert of the change introduced in version 0.39
  * Remove outdated information about java in Squeeze (Closes: #617803)

  [ Matthias Klose ]
  * Default to openjdk-6 on s390x. Closes: #638361.
  * Default to openjdk-6 on armhf.

Date: Sat, 27 Aug 2011 23:51:22 +0200
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Debian Java Mailing List <debian-java at lists.debian.org>
https://launchpad.net/ubuntu/oneiric/+source/java-common/0.42ubuntu1
-------------- next part --------------
Format: 1.8
Date: Sat, 27 Aug 2011 23:51:22 +0200
Source: java-common
Binary: java-common default-jre default-jre-headless default-jdk default-jdk-doc gcj-native-helper
Architecture: source
Version: 0.42ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Debian Java Mailing List <debian-java at lists.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 default-jdk - Standard Java or Java compatible Development Kit
 default-jdk-doc - Standard Java or Java compatible Development Kit (documentation)
 default-jre - Standard Java or Java compatible Runtime
 default-jre-headless - Standard Java or Java compatible Runtime (headless)
 gcj-native-helper - Standard helper tools for creating gcj native packages
 java-common - Base of all Java packages
Closes: 617803 631140 638361
Changes: 
 java-common (0.42ubuntu1) oneiric; urgency=low
 .
   * Merge with Debian; remaining changes:
     - Default to OpenJDK on ppc64.
 .
 java-common (0.42) unstable; urgency=low
 .
   * Set jvmdir to java-1.6.0-openjdk for the openjdk-6 default.
 .
 java-common (0.41) unstable; urgency=low
 .
   * Bumped Standards-Versions to 3.9.1 - no changes required.
   * Removed DMUA  - no longer required.
 .
   [ Sylvestre Ledru ]
   * Under mips, openjdk should be proposed instead of gcj (Closes: #631140)
     Revert of the change introduced in version 0.39
   * Remove outdated information about java in Squeeze (Closes: #617803)
 .
   [ Matthias Klose ]
   * Default to openjdk-6 on s390x. Closes: #638361.
   * Default to openjdk-6 on armhf.
Checksums-Sha1: 
 abf753e3acae527414213e6857c42169911f3042 1200 java-common_0.42ubuntu1.dsc
 5bba8ec4773ae228e6acb937a5a93812de908bcf 53460 java-common_0.42ubuntu1.tar.gz
Checksums-Sha256: 
 a7c72b1ce26b0ea794be2b3863d8164e3a87d8e16b6071e697006e0fef37fa7f 1200 java-common_0.42ubuntu1.dsc
 30a49f409227ee640cf4dab06489b4b8b2c155ada04bc2ad59ebc02d763f2550 53460 java-common_0.42ubuntu1.tar.gz
Files: 
 589c128d785ebc1ce14415938ddf9388 1200 java optional java-common_0.42ubuntu1.dsc
 653dad3b9e6838d798531868bc881098 53460 java optional java-common_0.42ubuntu1.tar.gz


More information about the Oneiric-changes mailing list