[ubuntu/oneiric] nlkt 0.3.2.1-4ubuntu1 (Accepted)

Scott Kitterman scott at kitterman.com
Sat Aug 27 09:43:02 UTC 2011


nlkt (0.3.2.1-4ubuntu1) oneiric; urgency=low

  * Build-depend on libqwt-dev instead of libqwt5-qt4-dev for qwt6 transition
  * Update src/nlkt.pro to use qwt6 include directory and library name for
    linking
  * Update src/StatsWidget.cpp to use setSamples instead of setData for qwt6
    API

Date: Fri, 26 Aug 2011 21:43:04 -0400
Changed-By: Scott Kitterman <scott at kitterman.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/nlkt/0.3.2.1-4ubuntu1
-------------- next part --------------
Format: 1.8
Date: Fri, 26 Aug 2011 21:43:04 -0400
Source: nlkt
Binary: nlkt
Architecture: source
Version: 0.3.2.1-4ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Scott Kitterman <scott at kitterman.com>
Description: 
 nlkt       - non-linear keyboard trainer
Changes: 
 nlkt (0.3.2.1-4ubuntu1) oneiric; urgency=low
 .
   * Build-depend on libqwt-dev instead of libqwt5-qt4-dev for qwt6 transition
   * Update src/nlkt.pro to use qwt6 include directory and library name for
     linking
   * Update src/StatsWidget.cpp to use setSamples instead of setData for qwt6
     API
Checksums-Sha1: 
 f068efb6ec0a9c345f6bc8d6291db4cd19e7b914 1127 nlkt_0.3.2.1-4ubuntu1.dsc
 24173df6f0bb49ffe61dcfde110a5fa929a47d45 4800 nlkt_0.3.2.1-4ubuntu1.diff.gz
Checksums-Sha256: 
 949c21665d22c76fe03c097c753897f9da9b8dba23c60652fb124cfdc4e54062 1127 nlkt_0.3.2.1-4ubuntu1.dsc
 bf590bf50791c29fef1436476e4bcac72123b2e422a4eb3eb40f2cb4b4f849c8 4800 nlkt_0.3.2.1-4ubuntu1.diff.gz
Files: 
 b3f378bef65ceb25af73d6505cbbc9cd 1127 x11 extra nlkt_0.3.2.1-4ubuntu1.dsc
 c798f08cb513e1e4f09fe6112ce70185 4800 x11 extra nlkt_0.3.2.1-4ubuntu1.diff.gz
Original-Maintainer: Eugene V. Lyubimkin <jackyf at debian.org>


More information about the Oneiric-changes mailing list