[ubuntu/oneiric] nautilus 1:3.1.4-0ubuntu4 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Fri Aug 26 14:49:35 UTC 2011


nautilus (1:3.1.4-0ubuntu4) oneiric; urgency=low

  * debian/control.in:
    - updated the libappindicator requirement since the previous upload patch
      needs the current version
  * debian/nautilus-home.desktop.in,
    debian/patches/13_translate_unity_launcher.patch:
    - list the unity launcher desktop to translate
  * debian/rules:
    - ship an empty nautilus.css rather than none to avoid warnings
      (lp: #822193)

Date: Fri, 26 Aug 2011 16:09:28 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/nautilus/1:3.1.4-0ubuntu4
-------------- next part --------------
Format: 1.8
Date: Fri, 26 Aug 2011 16:09:28 +0200
Source: nautilus
Binary: nautilus nautilus-dbg libnautilus-extension1 libnautilus-extension-dev gir1.2-nautilus-3.0 nautilus-data
Architecture: source
Version: 1:3.1.4-0ubuntu4
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gir1.2-nautilus-3.0 - libraries for nautilus components - gir bindings
 libnautilus-extension-dev - libraries for nautilus components - development version
 libnautilus-extension1 - libraries for nautilus components - runtime version
 nautilus   - file manager and graphical shell for GNOME
 nautilus-data - data files for nautilus
 nautilus-dbg - file manager and graphical shell for GNOME - debugging version
Launchpad-Bugs-Fixed: 822193
Changes: 
 nautilus (1:3.1.4-0ubuntu4) oneiric; urgency=low
 .
   * debian/control.in:
     - updated the libappindicator requirement since the previous upload patch
       needs the current version
   * debian/nautilus-home.desktop.in,
     debian/patches/13_translate_unity_launcher.patch:
     - list the unity launcher desktop to translate
   * debian/rules:
     - ship an empty nautilus.css rather than none to avoid warnings
       (lp: #822193)
Checksums-Sha1: 
 d784b7b211218a6c611c3f398f5aeba40c259f92 2056 nautilus_3.1.4-0ubuntu4.dsc
 84ed36fc4ad56a96cf0b7cdf9f0938fe52744400 38138 nautilus_3.1.4-0ubuntu4.debian.tar.gz
Checksums-Sha256: 
 4e7406f7ad3a2ec22ff8ce5aed4ffad7a8ed465680ca82bc752ca66161cd1af9 2056 nautilus_3.1.4-0ubuntu4.dsc
 3c6909f14a238ef8e6c1c2d250c859130671e65de188e43a2803dfb85e35ea16 38138 nautilus_3.1.4-0ubuntu4.debian.tar.gz
Files: 
 c8bc5e88c5b0d596b0fadfaa7c294ed1 2056 gnome optional nautilus_3.1.4-0ubuntu4.dsc
 29e9c6cbd7b5c2349b1d243da1b57962 38138 gnome optional nautilus_3.1.4-0ubuntu4.debian.tar.gz
Original-Maintainer: Josselin Mouette <joss at debian.org>


More information about the Oneiric-changes mailing list