[ubuntu/oneiric] libdbi-drivers 0.8.3-1-0ubuntu5 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Fri Aug 26 08:44:25 UTC 2011


libdbi-drivers (0.8.3-1-0ubuntu5) oneiric; urgency=low

  * debian/control: Drop libdbi-sqlite package, it has no reverse dependencies
    any more. Drop libsqlite0-dev build dependency, so that the old sqlite can
    finally drop out of main. (LP: #747325)
  * debian/rules: Drop --with-sqlite.

Date: Fri, 26 Aug 2011 10:03:42 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/libdbi-drivers/0.8.3-1-0ubuntu5
-------------- next part --------------
Format: 1.8
Date: Fri, 26 Aug 2011 10:03:42 +0200
Source: libdbi-drivers
Binary: libdbd-sqlite3 libdbd-mysql libdbd-pgsql libdbd-freetds
Architecture: source
Version: 0.8.3-1-0ubuntu5
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 libdbd-freetds - Freetds database server driver for libdbi
 libdbd-mysql - MySQL database server driver for libdbi
 libdbd-pgsql - PostgreSQL database server driver for libdbi
 libdbd-sqlite3 - SQLite3 database driver for libdbi
Launchpad-Bugs-Fixed: 747325
Changes: 
 libdbi-drivers (0.8.3-1-0ubuntu5) oneiric; urgency=low
 .
   * debian/control: Drop libdbi-sqlite package, it has no reverse dependencies
     any more. Drop libsqlite0-dev build dependency, so that the old sqlite can
     finally drop out of main. (LP: #747325)
   * debian/rules: Drop --with-sqlite.
Checksums-Sha1: 
 fa24c3c0e901d06064f8cad4c943ba80883032be 1966 libdbi-drivers_0.8.3-1-0ubuntu5.dsc
 1eab28978e2acf56161e50f9d290f636b0fd29bc 6984 libdbi-drivers_0.8.3-1-0ubuntu5.diff.gz
Checksums-Sha256: 
 cf564429eee91e93fc02dd96d7a8a8c5389b8480b5aaf4e82f2fd0df0bd30721 1966 libdbi-drivers_0.8.3-1-0ubuntu5.dsc
 a241290a41da2d1d14957dc9a6216f590042281bbb4ee62989eb6b9cfcc04b45 6984 libdbi-drivers_0.8.3-1-0ubuntu5.diff.gz
Files: 
 b291708796bb399cbd2b408606206080 1966 libs optional libdbi-drivers_0.8.3-1-0ubuntu5.dsc
 21efed8988f6b42790065004b738cc90 6984 libs optional libdbi-drivers_0.8.3-1-0ubuntu5.diff.gz
Original-Maintainer: Thomas Goirand <thomas at goirand.fr>


More information about the Oneiric-changes mailing list