[ubuntu/oneiric] libdc1394-22 2.1.3-4 (Accepted)

Matthias Klose doko at ubuntu.com
Thu Aug 25 16:31:03 UTC 2011


libdc1394-22 (2.1.3-4) unstable; urgency=low

  * Move everything back to Build-Depend again (I was repeating past mistakes).

libdc1394-22 (2.1.3-3) unstable; urgency=low

  * Move doxygen-latex to Build-Depend-Indep, and add texlive-latex-recommended
    and texlive-fonts-recommended back, because doxygen-latex alone doesn't cut
    it.

libdc1394-22 (2.1.3-2) unstable; urgency=low

  * Do not build the dc1394_vloopback example program anymore, as it depends on
    the Video4Linux1 API, which is no longer available with newer kernels.
    Closes: #622037
  * Build-Depend on doxygen-latex. Closes: #616255
  * Bump Standards-Version.

libdc1394-22 (2.1.3-1) unstable; urgency=low

  * Apply patches from Ubuntu. Closes: #610514, #610515
  * New upstream release.
  * Bump Standards-Version.

Date: Thu,  25 Aug 2011 16:30:37 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Guus Sliepen <guus at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libdc1394-22/2.1.3-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  25 Aug 2011 16:30:37 +0000
Source: libdc1394-22
Binary: libdc1394-22-dev, libdc1394-22, libdc1394-22-dbg, libdc1394-22-doc, libdc1394-utils
Architecture: source
Version: 2.1.3-4
Distribution: oneiric
Urgency: low
Maintainer: Guus Sliepen <guus at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 libdc1394-22 - high level programming interface for IEEE1394 digital camera
Closes: 610514 610515 616255 622037
Files:
 b44b1e9d0b85ddde3d87f7873b8eaa97 1348 libs extra libdc1394-22_2.1.3-4.dsc
 d8b2cbfae1b329fdeaa638da80427334 596778 libs extra libdc1394-22_2.1.3.orig.tar.gz
 468bf17e36938ac65936c80bd3202fef 9659 libs extra libdc1394-22_2.1.3-4.debian.tar.gz
Changes:
 libdc1394-22 (2.1.3-4) unstable; urgency=low
 .
   * Move everything back to Build-Depend again (I was repeating past mistakes).
 .
 libdc1394-22 (2.1.3-3) unstable; urgency=low
 .
   * Move doxygen-latex to Build-Depend-Indep, and add texlive-latex-recommended
     and texlive-fonts-recommended back, because doxygen-latex alone doesn't cut
     it.
 .
 libdc1394-22 (2.1.3-2) unstable; urgency=low
 .
   * Do not build the dc1394_vloopback example program anymore, as it depends on
     the Video4Linux1 API, which is no longer available with newer kernels.
     Closes: #622037
   * Build-Depend on doxygen-latex. Closes: #616255
   * Bump Standards-Version.
 .
 libdc1394-22 (2.1.3-1) unstable; urgency=low
 .
   * Apply patches from Ubuntu. Closes: #610514, #610515
   * New upstream release.
   * Bump Standards-Version.



More information about the Oneiric-changes mailing list