[ubuntu/oneiric] fauhdlc 20110812-1 (Accepted)

StefanPotyra stefan.potyra at informatik.uni-erlangen.de
Thu Aug 25 15:48:10 UTC 2011


fauhdlc (20110812-1) unstable; urgency=low

  * New upstream release. Attention: ABI of the intermediate code changed.
  * debian/control: Upgrade standards-version to 3.9.2, no changes needed.
  * debian/source/format: Switch to 3.0 (quilt).
  * debian/rules: Pass --disable-Werror to configure flags 
    (Closes: #615673, #625333).

Date: Thu,  25 Aug 2011 15:46:11 +0000
Changed-By: StefanPotyra <stefan.potyra at informatik.uni-erlangen.de>
Maintainer: FAUmachine Team <info at faumachine.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/fauhdlc/20110812-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  25 Aug 2011 15:46:11 +0000
Source: fauhdlc
Binary: fauhdlc, libfauhdli-dev
Architecture: source
Version: 20110812-1
Distribution: oneiric
Urgency: low
Maintainer: FAUmachine Team <info at faumachine.org>
Changed-By: StefanPotyra <stefan.potyra at informatik.uni-erlangen.de>
Description:
 fauhdlc    - experimental VHDL compiler and interpreter
Closes: 615673 625333
Files:
 2e2e8faad9d736db675ca7e0e157e0ca 350036 devel optional fauhdlc_20110812.orig.tar.gz
 c2242fd826a6d6a76c6e569dd8b7eb23 3780 devel optional fauhdlc_20110812-1.debian.tar.gz
 a7afac9d9543dac104de252094a2b214 1235 devel optional fauhdlc_20110812-1.dsc
Changes:
 fauhdlc (20110812-1) unstable; urgency=low
 .
   * New upstream release. Attention: ABI of the intermediate code changed.
   * debian/control: Upgrade standards-version to 3.9.2, no changes needed.
   * debian/source/format: Switch to 3.0 (quilt).
   * debian/rules: Pass --disable-Werror to configure flags 
     (Closes: #615673, #625333).



More information about the Oneiric-changes mailing list