[ubuntu/oneiric] postgresql-common 120+bzr1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Thu Aug 25 12:25:19 UTC 2011


postgresql-common (120+bzr1) oneiric; urgency=low

  Upload current Debian bzr head to oneiric.

  * debian/supported-versions: Switch Ubuntu 11.10 to 9.1 (LP: #833684) and
    also preemtively add Ubuntu 12.04 (which will ship with 9.1, too).

postgresql-common (120) unstable; urgency=low

  * PgCommon.pm, cluster_info(): Do not consider external_pid_file
    configuration as valid if it is '(none)'. Fixes test suite regression in
    version 119.
  * debian/supported-versions: Switch to 9.1 as default and testing/unstable
    supported version. This will also cause -server-dev-all to only pull in
    -9.1.
  * PgCommon.pm: Partially revert changes for #606336: postmaster does not
    clean up the PID file when it stops, and it is not world readable, so only
    its absence is a definitive result. If the PID file is present, do the
    port probe to check if it is really running.

Date: Thu, 25 Aug 2011 14:19:59 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Martin Pitt <mpitt at debian.org>
https://launchpad.net/ubuntu/oneiric/+source/postgresql-common/120+bzr1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 25 Aug 2011 14:19:59 +0200
Source: postgresql-common
Binary: postgresql-common postgresql-client-common postgresql-server-dev-all
Architecture: source
Version: 120+bzr1
Distribution: oneiric
Urgency: low
Maintainer: Martin Pitt <mpitt at debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 postgresql-client-common - manager for multiple PostgreSQL client versions
 postgresql-common - PostgreSQL database-cluster manager
 postgresql-server-dev-all - extension build tool for multiple PostgreSQL versions
Launchpad-Bugs-Fixed: 833684
Changes: 
 postgresql-common (120+bzr1) oneiric; urgency=low
 .
   Upload current Debian bzr head to oneiric.
 .
   * debian/supported-versions: Switch Ubuntu 11.10 to 9.1 (LP: #833684) and
     also preemtively add Ubuntu 12.04 (which will ship with 9.1, too).
 .
 postgresql-common (120) unstable; urgency=low
 .
   * PgCommon.pm, cluster_info(): Do not consider external_pid_file
     configuration as valid if it is '(none)'. Fixes test suite regression in
     version 119.
   * debian/supported-versions: Switch to 9.1 as default and testing/unstable
     supported version. This will also cause -server-dev-all to only pull in
     -9.1.
   * PgCommon.pm: Partially revert changes for #606336: postmaster does not
     clean up the PID file when it stops, and it is not world readable, so only
     its absence is a definitive result. If the PID file is present, do the
     port probe to check if it is really running.
Checksums-Sha1: 
 4e15c7afa4dc5d670a8be3c2af0c656041ded214 1599 postgresql-common_120+bzr1.dsc
 ae868da2a421eeb740e57d5fb7308886fb39ceb0 133708 postgresql-common_120+bzr1.tar.gz
Checksums-Sha256: 
 17c920b76cddf7a39b67ea6b516e5a31b1e91f53d717ba8d5ad0c5ee5c1f9d88 1599 postgresql-common_120+bzr1.dsc
 3679d0689d7951f5c4564acdee4d1325e372f3a58a0edbe7a041a52735debee5 133708 postgresql-common_120+bzr1.tar.gz
Files: 
 9967df7f92e7b7a7508dd13b23f53c90 1599 database optional postgresql-common_120+bzr1.dsc
 8d07d85d298eb00676c5786d31a271a2 133708 database optional postgresql-common_120+bzr1.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOVj4TAAoJEPmIJawmtHufPF0P/R7aNylz9IzgRQL8a99/eswA
a8TUoQ0dyLFjOnRmAkAvM1+wQHsuyLc0dv1ts2ooOCChC96dwOQq7TlgsY9oDPqR
W5LyCgWsS5BrWBR7sIlGmKwSu1BQg5XTwTjc3O/a4/lkwadLCJQpubGu7SFgjHRx
T3HV6HaaV5Kyi7A//178KGyJodkDdLVjl4KGVksYHDCdGojYvouDa2O/ZmWrjEyI
wZSaX5AVFB8RJGN3zxrKkMO4Tt8H+2VKKJflgXRwxsxlc+2PzQppyTbIzVIjqV2G
InzjVeQNklzeFSCRK3v/iYMS22DYF/neAUuIsn3rJRCPWwbiahNwz8PWRgQHQRpf
yLe3FvlraopqAj6noSNyKDhdexJSFenOqXzDatS5VinF0KznTlXQ8jyKNQx8tP5V
AB9ZrBzdOI6Y0h5K3nW8rH7pwEbL5PAkOK2bSveR15vq435J8zbBYs5HcJEYti37
33LMBz8UE7UBnuMsQF0pB95hfVV/yKv7PoEUYf7WfWD2mrqC3cQpzeqFvo8M/RMZ
zPDO+TqkL9R2Ej7jF/H35LNIB/sLxvgNVvZCj4cQfs4ikCe00JXU5YQLbkDUhb/D
/G4E5CcX22etqNSe47vVoW36RaVW6r3LTB0tfBbhphOIXx2b819uDWIpm9U1IoW+
P+UWSmWjfioy7AkHyIeA
=HrOt
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list