[ubuntu/oneiric] libindicate 0.5.91-0ubuntu2 (Accepted)

Iain Lane laney at debian.org
Thu Aug 25 10:05:19 UTC 2011


libindicate (0.5.91-0ubuntu2) oneiric; urgency=low

  * debian/rules: Call dh_cli* helpers so we get correct dependencies and
    generate clilibs. (LP: #832222)

Date: Thu, 25 Aug 2011 11:58:58 +0200
Changed-By: Iain Lane <laney at debian.org>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/libindicate/0.5.91-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 25 Aug 2011 11:58:58 +0200
Source: libindicate
Binary: python-indicate libindicate5 libindicate-dev libindicate-gtk3-3 libindicate-gtk3-dev libindicate-gtk3 libindicate-gtk-dev libindicate-doc gir1.2-indicate-0.6 libindicate0.1-cil libindicate0.1-cil-dev libindicate-gtk0.1-cil libindicate-gtk0.1-cil-dev
Architecture: source
Version: 0.5.91-0ubuntu2
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Iain Lane <laney at debian.org>
Description: 
 gir1.2-indicate-0.6 - Typelib file for libindicate5
 libindicate-dev - library for raising indicators via DBus - development files
 libindicate-doc - library for raising indicators via DBus - documentation
 libindicate-gtk-dev - library for raising indicators via DBus - GTK bindings developmen
 libindicate-gtk0.1-cil - CLI bindings for libindicate-gtk3
 libindicate-gtk0.1-cil-dev - CLI bindings for libindicate-gtk2 - development files
 libindicate-gtk3 - library for raising indicators via DBus - GTK bindings
 libindicate-gtk3-3 - library for raising indicators via DBus - GTK bindings
 libindicate-gtk3-dev - library for raising indicators via DBus - GTK bindings developmen
 libindicate0.1-cil - CLI bindings for libindicate5
 libindicate0.1-cil-dev - CLI bindings for libindicate5 - development files
 libindicate5 - library for raising indicators via DBus
 python-indicate - Python bindings for libindicate
Launchpad-Bugs-Fixed: 832222
Changes: 
 libindicate (0.5.91-0ubuntu2) oneiric; urgency=low
 .
   * debian/rules: Call dh_cli* helpers so we get correct dependencies and
     generate clilibs. (LP: #832222)
Checksums-Sha1: 
 93fc1c9f808856e85aecfb3c37a3e0fefd5e8cf8 2732 libindicate_0.5.91-0ubuntu2.dsc
 bbadbe05948162063822e8230e61b5d0162b16c4 8455 libindicate_0.5.91-0ubuntu2.diff.gz
Checksums-Sha256: 
 6ebe6e5040c232ca8e3e7f221a7949d8f55a42dd331696e6749160cfac007dca 2732 libindicate_0.5.91-0ubuntu2.dsc
 f6da936a74dd102c8b799a3d45db3b69e3681d30ee987dec406ceb9ad558c0ff 8455 libindicate_0.5.91-0ubuntu2.diff.gz
Files: 
 2a3e10edce7956b78bd421a1306587fa 2732 libs optional libindicate_0.5.91-0ubuntu2.dsc
 de177f7c2f91686142587dc45001805d 8455 libs optional libindicate_0.5.91-0ubuntu2.diff.gz
Original-Maintainer: The Ayatana Packagers <pkg-ayatana-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOVh2fAAoJEPmIJawmtHufGAkP+wc//jurQBdHOdpb7zUZ2DM/
3Jzycn8xHFCbucYZDNA6q3BIEDVjUq+HsDB0/h+c173RzTyl5kjOp+6i37GtEotQ
Az79f/F95/z4tgv910HNA8cI4zat4jn4ZJJxbxkDhSBBixVNNM4Vl0xrfmmA9BLo
iTBJrH9eFMqsXoxVeJvZ4gfhyeXkThPabLgtSSYG7TotOmSCQuhZp5q0OrVrTKna
Ruti9aiciZ9y+8gGPCiuE1QvVLmp53ClrJ4WBj9ANkT58fPcuscN/0COcHjQ6MtO
wQqnAGI19zJuQkVcisomHuvXYmNivFrtL+fRUOeWEYJgUbpQC+KSJLLHSV2EpWGD
2RUJNa4uyQyeWvBvI35TkL3bCMzaook+SfDMFfN2KVH1/4X5uK+D67+J+zMfkB9+
sIqa9YYfeXk+O2nr+eW6vZ4lP9IwgI2M6sZ3abZzQwacEL+Q4E0OKA1IOklmm9yK
kJH3NyzjmpF98+VlCOCZdCHBLTe2jjkr5wQWQcoMnsqPFzlUoneVrNAeol53gJsx
WtdaeL8TnzDoSOajv8V9rlW7Itf8qby2gUKqi5LrZgprdnE4DPIf9j4pZnZI+IFH
CNF4pqcZo7smB56EuKFkoZTE9hRXzAGWf5+pw1G73A6Ud3uQMCiH1stw5auZ2qi1
HDhdgvQGLXTKEpPFf6Zq
=TW4j
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list