[ubuntu/oneiric] gnome-utils 3.1.5-0ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Aug 23 21:00:28 UTC 2011


gnome-utils (3.1.5-0ubuntu1) oneiric; urgency=low

  * New upstream version
  * debian/control.in:
    - gnome-screenshot Recommends nautilus, it uses its dbus method for copies
  * debian/patches/06_glib_ftbfs.patch:
    - dropped the issue is fixed in the new version

Date: Wed, 17 Aug 2011 18:37:51 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/gnome-utils/3.1.5-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 17 Aug 2011 18:37:51 +0200
Source: gnome-utils
Binary: gnome-utils-common libgdict-1.0-6 libgdict-1.0-dev baobab gnome-dictionary gnome-screenshot gnome-search-tool gnome-system-log gnome-utils
Architecture: source
Version: 3.1.5-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 baobab     - GNOME disk usage analyzer
 gnome-dictionary - GNOME dictionary application
 gnome-screenshot - screenshot application for GNOME
 gnome-search-tool - GNOME tool to search files
 gnome-system-log - system log viewer for GNOME
 gnome-utils - GNOME desktop utilities - transitional package
 gnome-utils-common - data files for the GNOME utilities
 libgdict-1.0-6 - GNOME Dictionary base library - runtime
 libgdict-1.0-dev - GNOME Dictionary base library - development files
Changes: 
 gnome-utils (3.1.5-0ubuntu1) oneiric; urgency=low
 .
   * New upstream version
   * debian/control.in:
     - gnome-screenshot Recommends nautilus, it uses its dbus method for copies
   * debian/patches/06_glib_ftbfs.patch:
     - dropped the issue is fixed in the new version
Checksums-Sha1: 
 6b34bff65e1c5d4cb62eb7d402848f184e0bc58e 1979 gnome-utils_3.1.5-0ubuntu1.dsc
 baa3c953e18dc755ed48a239db8bd07f4d1b3943 8668849 gnome-utils_3.1.5.orig.tar.bz2
 7b1e680f03c978832e6cc76020eda70b5d68ed14 30750 gnome-utils_3.1.5-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 10a2d83b7fd698086588140e2243465e743d5f06073ebdef20521b1d47cb7c8b 1979 gnome-utils_3.1.5-0ubuntu1.dsc
 c9b46fef4e839db8dfda5cf5f368bf8a0f2e5b45bf9eebe024c5de8dba57ddc9 8668849 gnome-utils_3.1.5.orig.tar.bz2
 e9aee6524b71e4e94fc4edc7b559070dd97aae928ffbf863da240107a6016e59 30750 gnome-utils_3.1.5-0ubuntu1.debian.tar.gz
Files: 
 403cb8f9daa09dd5a74427d7676a6f9f 1979 gnome optional gnome-utils_3.1.5-0ubuntu1.dsc
 aaf38b9f49b4fa75f968b27cf3e358ca 8668849 gnome optional gnome-utils_3.1.5.orig.tar.bz2
 ac3c6b2c7e689a7565ac571261abb977 30750 gnome optional gnome-utils_3.1.5-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5L8NQACgkQQxo87aLX0pJPrwCg4Cban5Uyp7Ae3wo3Qzch1XAY
cgYAnR2vfgIFrD9kcY1Y9Kv0OgvhTqUX
=vcRl
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list