[ubuntu/oneiric] renpy 6.12.2-1 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Sat Aug 20 09:11:40 UTC 2011


renpy (6.12.2-1) unstable; urgency=low

  [ Miriam Ruiz ]
  * New Upstream Release
  * Refreshed patches
  * Added Build Dependencies: zlib1g-dev, libfreetype6-dev and
    libpng12-dev. Closes: #633672
  * Upgraded Standards-Version from 3.9.1 to 3.9.2

Date: Sat,  20 Aug 2011 09:02:43 +0000
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Debian Games Team <pkg-games-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/renpy/6.12.2-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Sat,  20 Aug 2011 09:02:43 +0000
Source: renpy
Binary: renpy, python-renpy, renpy-doc, renpy-demo, renpy-thequestion
Architecture: source
Version: 6.12.2-1
Distribution: oneiric
Urgency: low
Maintainer: Debian Games Team <pkg-games-devel at lists.alioth.debian.org>
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Description:
 renpy      - framework for developing visual-novel type games
Closes: 633672
Files:
 2351f323c623a33154176f5633768fb9 1663 games optional renpy_6.12.2-1.dsc
 7fa5d105219c6c04cf5256278987b878 24573 games optional renpy_6.12.2-1.debian.tar.bz2
 75b8f89147df6878bf888cc5906361a1 9264749 games optional renpy_6.12.2.orig.tar.bz2
Changes:
 renpy (6.12.2-1) unstable; urgency=low
 .
   [ Miriam Ruiz ]
   * New Upstream Release
   * Refreshed patches
   * Added Build Dependencies: zlib1g-dev, libfreetype6-dev and
     libpng12-dev. Closes: #633672
   * Upgraded Standards-Version from 3.9.1 to 3.9.2



More information about the Oneiric-changes mailing list