[ubuntu/oneiric] phonon 4:4.7.0really4.5.0-3ubuntu4 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Fri Aug 19 23:00:26 UTC 2011


phonon (4:4.7.0really4.5.0-3ubuntu4) oneiric; urgency=low

  * Fix up build to work with multiarch qt4-x11 (but don't convert
    phonon itself for multiarch).  LP: #829509.

Date: Fri, 19 Aug 2011 21:56:00 +0000
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/phonon/4:4.7.0really4.5.0-3ubuntu4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 19 Aug 2011 21:56:00 +0000
Source: phonon
Binary: phonon libphonon-dev libphonon4 libphononexperimental-dev libphononexperimental4 phonon-backend-null phonon-dbg libphonon4-designer
Architecture: source
Version: 4:4.7.0really4.5.0-3ubuntu4
Distribution: oneiric
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Description: 
 libphonon-dev - multimedia framework from KDE - development files
 libphonon4 - multimedia framework from KDE - core library
 libphonon4-designer - transitional package for libphonon-dev
 libphononexperimental-dev - multimedia framework from KDE - experimental development files
 libphononexperimental4 - multimedia framework from KDE - experimental library (internal)
 phonon     - multimedia framework from KDE - metapackage
 phonon-backend-null - multimedia framework from KDE - null back-end (no real back-end)
 phonon-dbg - multimedia framework from KDE - debugging symbols
Launchpad-Bugs-Fixed: 829509
Changes: 
 phonon (4:4.7.0really4.5.0-3ubuntu4) oneiric; urgency=low
 .
   * Fix up build to work with multiarch qt4-x11 (but don't convert
     phonon itself for multiarch).  LP: #829509.
Checksums-Sha1: 
 e79b0716709d5cd0f5a3ccfb8bc968bcdff307b4 2323 phonon_4.7.0really4.5.0-3ubuntu4.dsc
 9f0e1b6b876e413bb4aca2f26c47f201568ca1e5 33576 phonon_4.7.0really4.5.0-3ubuntu4.debian.tar.gz
Checksums-Sha256: 
 eca86677283fb8b9f67cdb940862b6d016996fb494617444dd34333dc101ba2c 2323 phonon_4.7.0really4.5.0-3ubuntu4.dsc
 efe00091d6587120a40e99b4a89a292348a89c44d6fddf643cd814166fa7c440 33576 phonon_4.7.0really4.5.0-3ubuntu4.debian.tar.gz
Files: 
 23fcae4f8f0156fc779eedb64bb2dd14 2323 sound optional phonon_4.7.0really4.5.0-3ubuntu4.dsc
 d8dab3249eccb8c497e90f166685ff51 33576 sound optional phonon_4.7.0really4.5.0-3ubuntu4.debian.tar.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIVAwUBTk7lclaNMPMhshM9AQhEsw//TTCsAUDibjzc63U0b2TIurkpvdJWdOwj
aULiJfHZ4ull/kQSOkVV+4COLN1H8cDM6dioxgm85P/N2JF+2dRnjIeijyuliv4+
KeOcB2EL93sSrAEThsqCou0J2degwtKyt+/zC62sBrw7n5FSIcWjX1StuGc/nWF3
9pCuJIIV8G09T41fhavxPQ4YP8VIQxVqqdBvlJR7/DY7hDX9i55Su1lbbHUNta4K
zpF1O0dV7guJv0HnZ7k0t0jEHSSlnm+XzzzkNB3lumIqh+DpnJWmzvGkW2TfXC0B
gynDtMBbcCKHT7beGiUAiG10OW+tcYQr4D5jNnXsm7DvzyJXbDjL2WUuhdDqUGoI
GPrMPspyultwbY3aSXhFlW2jH13mrd5qYTW6vQpIZhacbptOdaX0BDDL4KHZpDwN
l4SnF8CXOM3GFF5GYoSxlxBv1EnnjP595jtUXGLj5iY+3PLBYstzIzznMkl6JsGj
gW4CCktm1htk+bI9MkQ3PJZuUTecQ6qmrowTiAg7QiJD4gu5eB3YDQ7b7jGGMoD0
caNCr8D0zS2T3++7XIAkHuiNGsaCQbr+ox4Tq0W705/XmJL3in8YbPmqwPlGH5CH
vxJHlsHpYCU0Lcfpkyjyu3c2o80f/vwSjGVGf8J8CwD07/1M5+Q6gfV3EPJ1MeDD
KQqbXqdIt9c=
=LYFS
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list