[ubuntu/oneiric] ibus 1.3.99.20110419-1ubuntu2 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Thu Aug 18 23:10:19 UTC 2011


ibus (1.3.99.20110419-1ubuntu2) oneiric; urgency=low

  * configure.ac: look at the gtk+2.0 pkg-config settings for the directory
    we should install the im module to, not our own configured libdir
    setting.
  * debian/control: build-depend on the multiarched gtk+2.0.
  * debian/gtk-ibus.install: look for the gtk module in the multiarch path.
    LP: #646954.
  * mark ibus-gtk Multi-Arch: same.  It won't be coinstallable yet without
    a multiarch libibus, but it doesn't hurt.

Date: Thu, 18 Aug 2011 22:46:53 +0000
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/ibus/1.3.99.20110419-1ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 18 Aug 2011 22:46:53 +0000
Source: ibus
Binary: ibus libibus-1.0-0 libibus-1.0-dev ibus-gtk ibus-gtk3 python-ibus ibus-doc
Architecture: source
Version: 1.3.99.20110419-1ubuntu2
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Description: 
 ibus       - Intelligent Input Bus - core
 ibus-doc   - Intelligent Input Bus - development documentation
 ibus-gtk   - Intelligent Input Bus - GTK+2 support
 ibus-gtk3  - Intelligent Input Bus - GTK+3 support
 libibus-1.0-0 - Intelligent Input Bus - shared library
 libibus-1.0-dev - Intelligent Input Bus - development file
 python-ibus - Intelligent Input Bus - Python support
Launchpad-Bugs-Fixed: 646954
Changes: 
 ibus (1.3.99.20110419-1ubuntu2) oneiric; urgency=low
 .
   * configure.ac: look at the gtk+2.0 pkg-config settings for the directory
     we should install the im module to, not our own configured libdir
     setting.
   * debian/control: build-depend on the multiarched gtk+2.0.
   * debian/gtk-ibus.install: look for the gtk module in the multiarch path.
     LP: #646954.
   * mark ibus-gtk Multi-Arch: same.  It won't be coinstallable yet without
     a multiarch libibus, but it doesn't hurt.
Checksums-Sha1: 
 05b882322117128c3c025484d67d97a36ecf4c0f 2387 ibus_1.3.99.20110419-1ubuntu2.dsc
 61c1ae0691e3df811522633c46da84a40e330dcf 32087 ibus_1.3.99.20110419-1ubuntu2.debian.tar.gz
Checksums-Sha256: 
 71096a03b15a6c9b15d30efc0c6d6c1a9eeabe3c8a8926ef73b629e983c0897b 2387 ibus_1.3.99.20110419-1ubuntu2.dsc
 95b072089f0c53473591fd2518370fa1434f32a02c0b1834e5f54207d785f3ba 32087 ibus_1.3.99.20110419-1ubuntu2.debian.tar.gz
Files: 
 7648549d54f0eae31ada09f3c98d5348 2387 utils optional ibus_1.3.99.20110419-1ubuntu2.dsc
 403f0420c9d51e166a9f8d79ffe5de35 32087 utils optional ibus_1.3.99.20110419-1ubuntu2.debian.tar.gz
Original-Maintainer: IME Packaging Team <pkg-ime-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIVAwUBTk2asFaNMPMhshM9AQiShA//RkeNYWS9cPu9YJnzwQlJ4WgTpXh6fJFm
+P6Cr12wKv/ns9bl75vmObn9WXdPihom4L2i3yQrDECdHxTweh5wTHqZQbepCpvs
LHsn8uwU4o+dr6j18KIOoYtD++F9kbdOADyBi2UgFzefnFmC3KdfIElbQba70H1d
791nuOMMfDl544oOI/xS2/VQKxjhyfvYPeT0salpzbxm4cSSFo35e0ocUYdV4Ij2
Zv6b+D1zX/YZ6Dd5egHBO4DV8rESgwsvPShxwcALblgiP7TxMMVjASABPReX/atx
MoHObWXtF2efAt1Rvh99VUrzzQqqKITdWQnfJ1nJ5MDPj4oc4zWMIGB0a23eQCIY
ryd5GlYy2r7rxH0i9ndILjKavuPyGI7SzlDWtKcFfIIOXl7TryBI/4cD+98H3PWb
7iEuqzro5n7pKsu4+j9evhUbRlXp/ozxabU/pCUo0wMoVUDPULLoXzZYhA/hOqC1
HsZbV24JtuFle8YMg/aAITZUaEK5hR3PWmlotFBtmohT6nuQa/5dnJSGpNWqM5fD
z1MrT4TBM6k3iVqQKyk9z/wgIZo6Qm1yfA3ZzZdBP/1x2nSmP47azhAH7b85e047
i+vmNDXvkhroX+El1xvLS6T9nW+8OzGYNlmppDntUfApL2rxBwRvvQRQjIkQ7bVW
jgaWVzPWNlc=
=Dc7+
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list