[ubuntu/oneiric] meta-gnome2 1:2.30+11ubuntu1 (Accepted)

Jeremy Bicha jbicha at ubuntu.com
Thu Aug 18 10:20:26 UTC 2011


meta-gnome2 (1:2.30+11ubuntu1) oneiric; urgency=low

  * Merge with Debian unstable. (LP: #796474) Remaining changes:
    - gnome
      + Use system-config-printer-gnome instead of
        system-config-printer.
      + Use gdm instead of gdm3; gdm-themes doesn't exist in Ubuntu
      + Comment out libreoffice-evolution as it's not in Ubuntu yet
    - gnome-core-devel: Remove libgail-dev as gail is in gtk2.
    - gnome-dbg:
      + Remove depend on libgail-dbg.
      + Recommend liboobs-1-5-dbg instead of liboobs-1-4-dbg.
      + Recommend libnspr4-dbg instead of libnspr4-0d-dbg
      + Recommend libnss3-dbg instead of libnss3-1d-dbg
      + Recommend libwebkitgtk-1.0-0-dbg instead of libwebkit-1.0-2-dbg
    - gnome-desktop-environment: Don't depend on non-existing
      gnome-mount (obsoleted by udisks).
    - gnome-accessibility
      + Use sound-theme-freedesktop instead of freedesktop-sound-theme

meta-gnome2 (1:2.30+11) unstable; urgency=low

  * Replace glade-gnome by glade.

meta-gnome2 (1:2.30+10) unstable; urgency=medium

  * Replace libgp11-dev with libgck-dev.
  * Fix lintian issues:
    - mention "meta-package" in all descriptions.
    - drop duplicate fields.
    - add ${misc:Depends}.
    - drop ancient versioned conflict.
    - refer to non-symlinked GPL-2 license file.
  * Bump Standards-Version to 3.9.2 (no changes needed).

meta-gnome2 (1:2.30+9) unstable; urgency=medium

  * Drop seahorse-plugins. Closes: #624470.

meta-gnome2 (1:2.30+8) unstable; urgency=low

  * Match the package name change for the gnash plugin. Closes: #606236.
  * Replace openoffice by libreoffice.
  * Require gnome-themes-standard so that GTK3 applications work
    correctly.

Date: Fri, 12 Aug 2011 06:16:31 -0400
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Daniel Holbach <daniel.holbach at ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/meta-gnome2/1:2.30+11ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 12 Aug 2011 06:16:31 -0400
Source: meta-gnome2
Binary: gnome gnome-core gnome-desktop-environment gnome-accessibility gnome-office gnome-core-devel gnome-devel gnome-dbg gnome-api-docs
Architecture: source
Version: 1:2.30+11ubuntu1
Distribution: oneiric
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Description: 
 gnome      - The GNOME Desktop Environment, with extra components
 gnome-accessibility - The GNOME desktop environment -- accessibility components
 gnome-api-docs - API reference documentation for the GNOME libraries
 gnome-core - The GNOME Desktop Environment -- essential components
 gnome-core-devel - The GNOME Desktop Environment -- development components
 gnome-dbg  - debugging symbols for the GNOME desktop environment
 gnome-desktop-environment - The GNOME Desktop Environment
 gnome-devel - The GNOME Desktop Environment -- development tools
 gnome-office - The GNOME Office suite
Closes: 606236 624470
Launchpad-Bugs-Fixed: 796474
Changes: 
 meta-gnome2 (1:2.30+11ubuntu1) oneiric; urgency=low
 .
   * Merge with Debian unstable. (LP: #796474) Remaining changes:
     - gnome
       + Use system-config-printer-gnome instead of
         system-config-printer.
       + Use gdm instead of gdm3; gdm-themes doesn't exist in Ubuntu
       + Comment out libreoffice-evolution as it's not in Ubuntu yet
     - gnome-core-devel: Remove libgail-dev as gail is in gtk2.
     - gnome-dbg:
       + Remove depend on libgail-dbg.
       + Recommend liboobs-1-5-dbg instead of liboobs-1-4-dbg.
       + Recommend libnspr4-dbg instead of libnspr4-0d-dbg
       + Recommend libnss3-dbg instead of libnss3-1d-dbg
       + Recommend libwebkitgtk-1.0-0-dbg instead of libwebkit-1.0-2-dbg
     - gnome-desktop-environment: Don't depend on non-existing
       gnome-mount (obsoleted by udisks).
     - gnome-accessibility
       + Use sound-theme-freedesktop instead of freedesktop-sound-theme
 .
 meta-gnome2 (1:2.30+11) unstable; urgency=low
 .
   * Replace glade-gnome by glade.
 .
 meta-gnome2 (1:2.30+10) unstable; urgency=medium
 .
   * Replace libgp11-dev with libgck-dev.
   * Fix lintian issues:
     - mention "meta-package" in all descriptions.
     - drop duplicate fields.
     - add ${misc:Depends}.
     - drop ancient versioned conflict.
     - refer to non-symlinked GPL-2 license file.
   * Bump Standards-Version to 3.9.2 (no changes needed).
 .
 meta-gnome2 (1:2.30+9) unstable; urgency=medium
 .
   * Drop seahorse-plugins. Closes: #624470.
 .
 meta-gnome2 (1:2.30+8) unstable; urgency=low
 .
   * Match the package name change for the gnash plugin. Closes: #606236.
   * Replace openoffice by libreoffice.
   * Require gnome-themes-standard so that GTK3 applications work
     correctly.
Checksums-Sha1: 
 752cd5c3fd89573a5f82f3ade077156374ee7200 1205 meta-gnome2_2.30+11ubuntu1.dsc
 1151d0585ed15aa31e0b049d06c8c0d0be112103 23560 meta-gnome2_2.30+11ubuntu1.tar.gz
Checksums-Sha256: 
 ccfdd6896463c5982ce3446cdf477b1f833b131b5f8e1ed4ad005b6bb7e5b3fb 1205 meta-gnome2_2.30+11ubuntu1.dsc
 adf0591496a91aca6c8affd2a92abfbdb88e31b463dc44f9da8497424909d2d5 23560 meta-gnome2_2.30+11ubuntu1.tar.gz
Files: 
 7e9b67517a07666c60defc64b1eaf5ef 1205 gnome optional meta-gnome2_2.30+11ubuntu1.dsc
 bbfd4957fcfb9a9a70f5977c20b90469 23560 gnome optional meta-gnome2_2.30+11ubuntu1.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5M5psACgkQRjrlnQWd1evkAACaAy2BYbEkEb4y7RrAzGCLU5Af
oh0AnA2ha1ll9v9IkNhYvjphsLPFsED/
=XXTW
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list