[ubuntu/oneiric] libvirt 0.9.2-4ubuntu11 (Accepted)

Marc Deslauriers marc.deslauriers at ubuntu.com
Tue Aug 16 17:45:30 UTC 2011


libvirt (0.9.2-4ubuntu11) oneiric; urgency=low

  * debian/patches/Autodetect-if-the-remote-nc-command-supports-the-q-o.patch:
    updated to support target systems where the grep utility has no -q
    option. (LP: #792985)

Date: Tue, 16 Aug 2011 13:30:14 -0400
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/libvirt/0.9.2-4ubuntu11
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 16 Aug 2011 13:30:14 -0400
Source: libvirt
Binary: libvirt-bin libvirt0 libvirt0-dbg libvirt-doc libvirt-dev python-libvirt
Architecture: source
Version: 0.9.2-4ubuntu11
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Launchpad-Bugs-Fixed: 792985
Changes: 
 libvirt (0.9.2-4ubuntu11) oneiric; urgency=low
 .
   * debian/patches/Autodetect-if-the-remote-nc-command-supports-the-q-o.patch:
     updated to support target systems where the grep utility has no -q
     option. (LP: #792985)
Checksums-Sha1: 
 335e29972e438b81dad793708325dc277e95a46a 2601 libvirt_0.9.2-4ubuntu11.dsc
 2fa00658176c28c7744b321777af31fe2fa12673 116616 libvirt_0.9.2-4ubuntu11.debian.tar.gz
Checksums-Sha256: 
 10f6bd2975ac3ba2ef656a03198127be033873603bc6a4e66c32710fb501a76a 2601 libvirt_0.9.2-4ubuntu11.dsc
 495fa92fc4df0e176e5fe72120047f1ec5945717dbaea882c3949a2eb92d0f53 116616 libvirt_0.9.2-4ubuntu11.debian.tar.gz
Files: 
 482b13b4a6b1ab40b7f2fc486743c672 2601 libs optional libvirt_0.9.2-4ubuntu11.dsc
 fa4ec680e9edc61761d6df67889fb317 116616 libs optional libvirt_0.9.2-4ubuntu11.debian.tar.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCgAGBQJOSqxOAAoJEGVp2FWnRL6TYGwP/0an/F5WO6KScQZXe2rSdP5C
dCShyAYROtfEE0mj9l+nwIdNOXUfW8suKy999lpxyPi+2EvP3+j1FG+ua2NJ6boq
Sl6K69RqPEnmV7QbHJIeABeawTOoeu+BIfyE83xsPrAchj8ex+Pl6PBXxkL7qnMx
zi7B3YqNMtbcp2ivULrGrO+xEIIqc+brChuhW/WgUvc7Vg56LdDwKEsrBQHUTcz3
uipvEWN3+gMy+MkoCagXVMpk4IL9Fc8gZGCkZukgNXANWuWtg8pJGSnmLi9trOgl
94hu/jjcVSiAvzCqmAQNt/IpxxnU3AAAwzOLVx/WZmA0UFrPgOse8msZeOsTsuDe
W0fylGuGSr0R/0WP0Si+xNL5lMhZHQvEVYmOMw0WIIgJF5yueIRANyI3BgLIIfhi
og4STbuodJ8w99xKJAX4yBZe4/4jGJ78LtPe7PmpZ2dCwflTwChaaxnW7M31dMfu
Yk2/h9Y2xsy04CqgtJM/t7yYkRfX7xrwM0oQcWEDXRWlNaZ6pPi7LR4S+ifbNX1a
5kEyIaYSgXvysa1KjY2XEHrMvyfM0RzHUFDxQI/qnU1J90te0f/X+pxQMK444xkI
bKbUO3JIklpFzCfKLP+sLLgTS6Dmlug9q+iyHaONtZRM4rvv/3bv2yT2NdHHL4hf
O2kIc62aLg66GU45akAO
=ZelF
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list