[ubuntu/oneiric] libsoup2.4 2.35.5-0ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Aug 16 15:05:19 UTC 2011


libsoup2.4 (2.35.5-0ubuntu1) oneiric; urgency=low

  * New upstream version, updated symbols
  * debian/patches/02_tls.patch: drop Debian workaround should not be needed

Date: Tue, 16 Aug 2011 16:42:24 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/libsoup2.4/2.35.5-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 16 Aug 2011 16:42:24 +0200
Source: libsoup2.4
Binary: libsoup2.4-dev libsoup2.4-1 libsoup2.4-dbg libsoup-gnome2.4-1 libsoup-gnome2.4-dev libsoup2.4-doc gir1.2-soup-2.4
Architecture: source
Version: 2.35.5-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gir1.2-soup-2.4 - GObject introspection data for the libsoup HTTP library
 libsoup-gnome2.4-1 - HTTP library implementation in C -- GNOME support library
 libsoup-gnome2.4-dev - HTTP library implementation in C -- GNOME support development fil
 libsoup2.4-1 - HTTP library implementation in C -- Shared library
 libsoup2.4-dbg - HTTP library implementation in C -- debugging symbols
 libsoup2.4-dev - HTTP library implementation in C -- Development files
 libsoup2.4-doc - HTTP library implementation in C -- API Reference
Changes: 
 libsoup2.4 (2.35.5-0ubuntu1) oneiric; urgency=low
 .
   * New upstream version, updated symbols
   * debian/patches/02_tls.patch: drop Debian workaround should not be needed
Checksums-Sha1: 
 4fcc0e8a908dd2866c83eecdcb3ff1fae7342e10 1864 libsoup2.4_2.35.5-0ubuntu1.dsc
 0c0c5ffa275c05e10e4b2d0debee9ac648a12bac 701035 libsoup2.4_2.35.5.orig.tar.bz2
 4197feea4e385fa9d25b1cd318c158d93790fb08 15068 libsoup2.4_2.35.5-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 0db08619e3c86865fd80b0b9290b0314b36f5c123b0c2d1714c5dd8bc657ce5e 1864 libsoup2.4_2.35.5-0ubuntu1.dsc
 fe5348eb7a5fea1357033b91e30aa319d9e59b4dfc9d96817a9c3bc0129e8abf 701035 libsoup2.4_2.35.5.orig.tar.bz2
 bd9daed83c56471441b371c2040d9b43fd38aa3bac4bc6afdfc39e7b10909db2 15068 libsoup2.4_2.35.5-0ubuntu1.debian.tar.gz
Files: 
 71e1ebc7afbb45512b8cbeefd309f019 1864 devel optional libsoup2.4_2.35.5-0ubuntu1.dsc
 1aa6a10dc1a05b2349648d922d0f3293 701035 devel optional libsoup2.4_2.35.5.orig.tar.bz2
 85136d4bf34f7f81d410824a81d48bd8 15068 devel optional libsoup2.4_2.35.5-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5KhbYACgkQQxo87aLX0pK8egCaAzzMkL+jKmDsOh8jgyxrmrIB
JM4AoMvl278Mzvmwb1cMS92+jcCOKq4R
=2KCM
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list