[ubuntu/oneiric] tomboy 1.7.3-1ubuntu1 (Accepted)

Iain Lane laney at debian.org
Mon Aug 15 22:25:21 UTC 2011


tomboy (1.7.3-1ubuntu1) oneiric; urgency=low

  * Merge with Debian experimental, remaning changes:
    + Use dh-translations instead of manually stripping schemas
    + Ubuntu patches:
      - Add Launchpad integration
      - Use Ubuntu One SSO
      - Add app indicator support
      - Use Ubuntu One as default sync server
      - Add initial note about Ubuntu One
    + autoreconf for some of the above changes
  * Run dh_autoreconf with --as-needed to enable support in ltmain.sh

tomboy (1.7.3-1) experimental; urgency=low

  * [25db012] Imported Upstream version 1.7.3
    + Make NUNIT conditional
  * [c2709c3] Remove 10_disable_unit_tests patch; now supported via configure
    flag

Date: Mon, 15 Aug 2011 23:09:48 +0100
Changed-By: Iain Lane <laney at debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/tomboy/1.7.3-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 15 Aug 2011 23:09:48 +0100
Source: tomboy
Binary: tomboy
Architecture: source
Version: 1.7.3-1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Iain Lane <laney at debian.org>
Description: 
 tomboy     - desktop note taking program using Wiki style links
Changes: 
 tomboy (1.7.3-1ubuntu1) oneiric; urgency=low
 .
   * Merge with Debian experimental, remaning changes:
     + Use dh-translations instead of manually stripping schemas
     + Ubuntu patches:
       - Add Launchpad integration
       - Use Ubuntu One SSO
       - Add app indicator support
       - Use Ubuntu One as default sync server
       - Add initial note about Ubuntu One
     + autoreconf for some of the above changes
   * Run dh_autoreconf with --as-needed to enable support in ltmain.sh
 .
 tomboy (1.7.3-1) experimental; urgency=low
 .
   * [25db012] Imported Upstream version 1.7.3
     + Make NUNIT conditional
   * [c2709c3] Remove 10_disable_unit_tests patch; now supported via configure
     flag
Checksums-Sha1: 
 8d20762a164cdeba553d2e49380948252a337d1c 2587 tomboy_1.7.3-1ubuntu1.dsc
 deef84e28602b7c007cb1d3b2f94b758917af27f 7209636 tomboy_1.7.3.orig.tar.bz2
 eb5471147a371761619bb951b83a6f2f7bb9ae82 25912 tomboy_1.7.3-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 d20390bd4d8726428eda34560adbe7067e11caad4e76e280718e02fc12600494 2587 tomboy_1.7.3-1ubuntu1.dsc
 88b081ea94109b67ed42918fcbbc8032aceb3c89df4577f8a5b6756b7bd43eb7 7209636 tomboy_1.7.3.orig.tar.bz2
 b8531d63c917629a048bcf194f2da6d6127b4ef65a3d435e061a5060d37b079b 25912 tomboy_1.7.3-1ubuntu1.debian.tar.gz
Files: 
 9e1d3191282b98143d3191c4f35610f3 2587 gnome optional tomboy_1.7.3-1ubuntu1.dsc
 0dae83a3dde514a2f616289ab0dfec23 7209636 gnome optional tomboy_1.7.3.orig.tar.bz2
 e8dd73cf6b821825d2ae7ee0fd6cc76c 25912 gnome optional tomboy_1.7.3-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian CLI Applications Team <pkg-cli-apps-team at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOSZudAAoJEONS1cUcUEHU6KEP/2fvF+CGlmh+Royw8P7fSISQ
9L4cv5lrd4TpBZN2xvSBQnevRVTv9sVz2FybIYDOk1ZojvRLDeYbF7Wi0R0nvHpd
G4oM8P4b3Ta/K1Zwjxh8DSiGPp/FYEUyL2tFWiQybxTgiMAi8RSQzWrmDW7ul47a
OJFdlC1zyoz+CZ44tzQsS0d5wAyPxICqtax/vpZKYSa5pIIwwrhijtMH1LtUfm1o
YGOg+LGK03S8XUPUGWpuO+htiu5il5pO/aQQt63HQkmn+vJYYawm7ZCkiTMemmaj
5sGAPJLsM5TyAIfvKqeTmoufSaqTPpi6/2obewl3CQu9W7/rvPCuE/WEHuKpDsml
bFaY1LWB/wUCX6bARYvt66CmYwvLKB59/fm88XanNjJHpMVkBNMUcpiPkh38FJki
CUeveB1HHWPz6LWh8gNPecQOIvh46jnfzO7S7Mz6b8380gSLsX4q0wgs2mR/4liZ
IEiVZ4vu2kTICx2xQ4jF5KO4F7NaqJhF0A4C84P5uS+BCe/5cIQKn2S2Bd8OD8LM
sdBGjez1i5wIQmsV0Kn8/PEs2c2BLr7O1vlBPw69bQS5Grg9nQyeSl3j5xje+5j0
sX9iQbNWsFYOlCgPtbCv8+PbOKgXYyvUoYjv1KFQvrsS4yJAV4IbOFyh21SPiJnI
L5lT0L9m6HsWokDZLnPq
=BzSZ
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list