[ubuntu/oneiric] libvirt 0.9.2-4ubuntu9 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Aug 15 14:40:22 UTC 2011


libvirt (0.9.2-4ubuntu9) oneiric; urgency=low

  * Fix build failure on ARM, working around a GCC issue. LP: #823711.

Date: Mon, 15 Aug 2011 16:00:53 +0200
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/libvirt/0.9.2-4ubuntu9
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 15 Aug 2011 16:00:53 +0200
Source: libvirt
Binary: libvirt-bin libvirt0 libvirt0-dbg libvirt-doc libvirt-dev python-libvirt
Architecture: source
Version: 0.9.2-4ubuntu9
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Launchpad-Bugs-Fixed: 823711
Changes: 
 libvirt (0.9.2-4ubuntu9) oneiric; urgency=low
 .
   * Fix build failure on ARM, working around a GCC issue. LP: #823711.
Checksums-Sha1: 
 5aa1572aaf27986d78c012ee9bc696cb3769db4d 1957 libvirt_0.9.2-4ubuntu9.dsc
 265a8ef4acda32dce6dd0b43921aec8e344c502c 116110 libvirt_0.9.2-4ubuntu9.debian.tar.gz
Checksums-Sha256: 
 14038d646284487fbec76c29e6bbccc283864c5ad9c7750e2a31641cd1ccd6d2 1957 libvirt_0.9.2-4ubuntu9.dsc
 179a25c8f853f5d06adb96007b894d62bf88c1e012c135ddaaf289fc0a940677 116110 libvirt_0.9.2-4ubuntu9.debian.tar.gz
Files: 
 d5618e9eab2a65ad8759915f369f5e3c 1957 libs optional libvirt_0.9.2-4ubuntu9.dsc
 37faaecfdb5a3807b825fa65bea7a4fd 116110 libs optional libvirt_0.9.2-4ubuntu9.debian.tar.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5JLrkACgkQStlRaw+TLJwh+ACeLtx6h2jPHYhJ9JWDfnSVpbMQ
krEAoJeRom1ClpgTFeGXanD5kvflLZr2
=p5qR
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list