[ubuntu/oneiric] pxsl-tools 1.0-5 (Accepted)

Matthias Klose doko at ubuntu.com
Sun Aug 14 10:25:30 UTC 2011


pxsl-tools (1.0-5) unstable; urgency=low

  * Update build deps to use ghc (Closes: #629772)
  * Standards-Version 3.9.2 (no changes needed).
  * Changed doc-base to use section Programming, not
    Applications/Programming.

Date: Sun,  14 Aug 2011 09:37:02 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Kari Pahula <kaol at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/pxsl-tools/1.0-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Sun,  14 Aug 2011 09:37:02 +0000
Source: pxsl-tools
Binary: pxsl-tools
Architecture: source
Version: 1.0-5
Distribution: oneiric
Urgency: low
Maintainer: Kari Pahula <kaol at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 pxsl-tools - Parsimonious XML Shorthand Language
Closes: 629772
Files:
 8fa2b6ddd0ad9a581952d5cce173f6f0 6365 devel extra pxsl-tools_1.0-5.diff.gz
 4cab6bb9fd6a5c9ecbd4cd417891f52c 1076 devel extra pxsl-tools_1.0-5.dsc
Changes:
 pxsl-tools (1.0-5) unstable; urgency=low
 .
   * Update build deps to use ghc (Closes: #629772)
   * Standards-Version 3.9.2 (no changes needed).
   * Changed doc-base to use section Programming, not
     Applications/Programming.



More information about the Oneiric-changes mailing list