[ubuntu/oneiric] indicator-messages 0.4.93-0ubuntu1 (Accepted)

Ken VanDine ken.vandine at canonical.com
Thu Aug 11 18:40:19 UTC 2011


indicator-messages (0.4.93-0ubuntu1) oneiric; urgency=low

  [ Ted Gould ]
  * New upstream release.
    * Add an item to clear the alert
    * Choose mail applications based on the default application
    * Clear based on middle click

  [ Ken VanDine ]
  * debian/control
    - Bumped build depends for libindicate to >= 0.5.90
  * debian/rules
    - Fixed configure arg for gtk version

Date: Thu, 11 Aug 2011 14:18:05 -0400
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/indicator-messages/0.4.93-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 11 Aug 2011 14:18:05 -0400
Source: indicator-messages
Binary: indicator-messages indicator-messages-gtk2 libindicator-messages-status-provider1 libindicator-messages-status-provider-dev indicator-status-provider-mc5 indicator-status-provider-pidgin indicator-status-provider-telepathy indicator-status-provider-emesene
Architecture: source
Version: 0.4.93-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Description: 
 indicator-messages - indicator that collects messages that need a response
 indicator-messages-gtk2 - indicator that collects messages that need a response
 indicator-status-provider-emesene - indicator-messages status provider for emesene
 indicator-status-provider-mc5 - indicator-messages status provider for telepathy mission-control-
 indicator-status-provider-pidgin - indicator-messages status provider for pidgin
 indicator-status-provider-telepathy - indicator-messages status provider for telepathy (pre-mc5)
 libindicator-messages-status-provider-dev - indicator status provider - library development files
 libindicator-messages-status-provider1 - indicator status provider - shared library
Changes: 
 indicator-messages (0.4.93-0ubuntu1) oneiric; urgency=low
 .
   [ Ted Gould ]
   * New upstream release.
     * Add an item to clear the alert
     * Choose mail applications based on the default application
     * Clear based on middle click
 .
   [ Ken VanDine ]
   * debian/control
     - Bumped build depends for libindicate to >= 0.5.90
   * debian/rules
     - Fixed configure arg for gtk version
Checksums-Sha1: 
 1acc97c2a200b485998cf3cfc8b70e33866efabf 2122 indicator-messages_0.4.93-0ubuntu1.dsc
 15323de38ffcac40b2edee691af5cef01a19aefe 482069 indicator-messages_0.4.93.orig.tar.gz
 e74b514bcfa389b8b8d562e532915f59f3b343e6 8267 indicator-messages_0.4.93-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 c83913c19a8c0d23dc9b8bdd463a726898f11921efe1a6b56cedd97b14d5f4b3 2122 indicator-messages_0.4.93-0ubuntu1.dsc
 78ee0cdd57f2990498e78eebb636a0f9a84842d68204401bba7709ae3efdeb6f 482069 indicator-messages_0.4.93.orig.tar.gz
 564278bc82b1fcec86f35c8bcb3b97c3ba24c47edc8443d39263f9cda85a1571 8267 indicator-messages_0.4.93-0ubuntu1.debian.tar.gz
Files: 
 9c474689c6bac8168791c0dd196ed058 2122 gnome optional indicator-messages_0.4.93-0ubuntu1.dsc
 bcff4a4aab6041640b17f0284732d35d 482069 gnome optional indicator-messages_0.4.93.orig.tar.gz
 4b6bbfc972ba8badbbbc167893962741 8267 gnome optional indicator-messages_0.4.93-0ubuntu1.debian.tar.gz
Original-Maintainer: The Ayatana Packagers <pkg-ayatana-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5EINwACgkQa0J3STIqf58bNACgjo2aPZp6lFMpM/dTENZRkCu1
C7sAn36TvQ+/u3rIg1gy+wn7d79DHOsR
=nglQ
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list