[ubuntu/oneiric] kadu 0.9.2-2 (Accepted)

Artur Rona ari-tczew at tlen.pl
Thu Aug 11 18:03:48 UTC 2011


kadu (0.9.2-2) unstable; urgency=low

  * Rebuild to link against libgadu3 version 1.11.0-2 or newer needed
    (Closes: #637172)
  * Upstream fixed build error when using gcc 4.6.1 (Closes: #634396)
  * Changed build dependency from libasound-dev to libasound2-dev
    (Closes: #637138, #635305)

Date: Thu,  11 Aug 2011 17:53:49 +0000
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Maintainer: Patryk Cisek <patryk at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/kadu/0.9.2-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  11 Aug 2011 17:53:49 +0000
Source: kadu
Binary: kadu, kadu-common, kadu-external-modules, kadu-themes
Architecture: source
Version: 0.9.2-2
Distribution: oneiric
Urgency: low
Maintainer: Patryk Cisek <patryk at debian.org>
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Description:
 kadu       - Gadu-Gadu/XMPP client for X11
Closes: 634396 635305 637138 637172
Files:
 2e2721fbd19cb1fc1187a54e3457b51d 2156 net optional kadu_0.9.2-2.dsc
 5f70272005174ff11bedbedfa1ca416b 19905 net optional kadu_0.9.2-2.debian.tar.gz
Changes:
 kadu (0.9.2-2) unstable; urgency=low
 .
   * Rebuild to link against libgadu3 version 1.11.0-2 or newer needed
     (Closes: #637172)
   * Upstream fixed build error when using gcc 4.6.1 (Closes: #634396)
   * Changed build dependency from libasound-dev to libasound2-dev
     (Closes: #637138, #635305)



More information about the Oneiric-changes mailing list