[ubuntu/oneiric] java-gnome 4.1.1-2 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Thu Aug 11 10:36:18 UTC 2011


java-gnome (4.1.1-2) unstable; urgency=low

  * Team upload
  * Upload in unstable to fix the transition to libnotify (Closes: #630285)

java-gnome (4.1.1-1) experimental; urgency=low

  * New upstream release.
  * debian/patches/02_javadoc_workaround.patch
    - Remove useless patch (fixed upstream)
  * debian/patches/03_libnotify_0_7.patch
    - Remove useless patch (fixed upstream)
  * debian/control:
    - Update dependencies list according to the upstream configure file.
    - Fix description-synopsis-starts-with-article
    - Fix needless-dependency-on-jre
    - Bump Standards-Version to 3.9.2

java-gnome (4.0.19-1) experimental; urgency=low

  * New upstream release.
  * debian/patches/02_javadoc_workaround.patch
    - Fix javadoc generation.
  * debian/patches/03_libnotify_0_7.patch
    - Fix binding compilation with libnotify 0.7.
  * debian/control:
    - Update dependencies list according to the upstream configure file.

Date: Thu,  11 Aug 2011 00:28:36 +0000
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/java-gnome/4.1.1-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  11 Aug 2011 00:28:36 +0000
Source: java-gnome
Binary: libjava-gnome-java, libjava-gnome-jni, libjava-gnome-java-doc
Architecture: source
Version: 4.1.1-2
Distribution: oneiric
Urgency: low
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Closes: 630285
Files:
 50fd25f5470be3eca6932d027d8e9172 6351 java optional java-gnome_4.1.1-2.debian.tar.gz
 5d8e08e1eeebbf407d6cb9d350665f53 1035554 java optional java-gnome_4.1.1.orig.tar.bz2
 c525d5985f4cfd1e3dcd2a8cf2f07f3c 1733 java optional java-gnome_4.1.1-2.dsc
Changes:
 java-gnome (4.1.1-2) unstable; urgency=low
 .
   * Team upload
   * Upload in unstable to fix the transition to libnotify (Closes: #630285)
 .
 java-gnome (4.1.1-1) experimental; urgency=low
 .
   * New upstream release.
   * debian/patches/02_javadoc_workaround.patch
     - Remove useless patch (fixed upstream)
   * debian/patches/03_libnotify_0_7.patch
     - Remove useless patch (fixed upstream)
   * debian/control:
     - Update dependencies list according to the upstream configure file.
     - Fix description-synopsis-starts-with-article
     - Fix needless-dependency-on-jre
     - Bump Standards-Version to 3.9.2
 .
 java-gnome (4.0.19-1) experimental; urgency=low
 .
   * New upstream release.
   * debian/patches/02_javadoc_workaround.patch
     - Fix javadoc generation.
   * debian/patches/03_libnotify_0_7.patch
     - Fix binding compilation with libnotify 0.7.
   * debian/control:
     - Update dependencies list according to the upstream configure file.



More information about the Oneiric-changes mailing list