[ubuntu/oneiric] brltty 4.2-8ubuntu4 (Accepted)

Luke Yelavich themuso at ubuntu.com
Thu Aug 11 06:40:26 UTC 2011


brltty (4.2-8ubuntu4) oneiric; urgency=low

  * Update the udev rules files so they are both in sync, and make sure
    the FDDI serial controller display rules are commented out again
  * Fix branch pointer in gbp.conf
  * Make sure /lib/brltty/brltty.sh is executable in the brltty package

Date: Thu, 11 Aug 2011 16:34:51 +1000
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/brltty/4.2-8ubuntu4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 11 Aug 2011 16:34:51 +1000
Source: brltty
Binary: brltty libbrlapi0.5 libbrlapi-dev libbrlapi-jni libbrlapi-java brltty-flite brltty-speechd brltty-espeak brltty-udeb brltty-x11 python-brlapi
Architecture: source
Version: 4.2-8ubuntu4
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 brltty     - Access software for a blind person using a braille display
 brltty-espeak - Access software for a blind person - espeak driver
 brltty-flite - Access software for a blind person - Flite speech driver
 brltty-speechd - Access software for a blind person - Speech Dispatcher driver
 brltty-udeb - Access software for a blind person using a braille display (udeb)
 brltty-x11 - Access software for a blind person using a braille display - X11
 libbrlapi-dev - Library for communication with BRLTTY - static libs and headers
 libbrlapi-java - Java bindings for BrlAPI
 libbrlapi-jni - Java bindings for BrlAPI (native library)
 libbrlapi0.5 - braille display access via BRLTTY - shared library
 python-brlapi - Python bindings for BrlAPI
Changes: 
 brltty (4.2-8ubuntu4) oneiric; urgency=low
 .
   * Update the udev rules files so they are both in sync, and make sure
     the FDDI serial controller display rules are commented out again
   * Fix branch pointer in gbp.conf
   * Make sure /lib/brltty/brltty.sh is executable in the brltty package
Checksums-Sha1: 
 e12408b756e4c2b614ea8e4b68695f884a0f8df7 1800 brltty_4.2-8ubuntu4.dsc
 6ce6eb69b2c4d1513a2b80dc81b145af13e8193c 52021 brltty_4.2-8ubuntu4.debian.tar.gz
Checksums-Sha256: 
 188a176c928595cdc2fecef387315ae0a8b958583808b50e6bf24f004f81bdca 1800 brltty_4.2-8ubuntu4.dsc
 d7a17f1270e06ee9c84ecd1ca3915b75f43ea9e520de6b70b65d18701e73a932 52021 brltty_4.2-8ubuntu4.debian.tar.gz
Files: 
 fab192565c41a324f9a672d412d60186 1800 admin extra brltty_4.2-8ubuntu4.dsc
 71cdbc285dd56e0038c231c076aa8239 52021 admin extra brltty_4.2-8ubuntu4.debian.tar.gz
Original-Maintainer: Debian Accessibility Team <debian-accessibility at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5DeHEACgkQjVefwtBjIM6qDgCePD2Vyv3b6PC9nxsenIVAHJoF
4AkAoNYo2biC0X+Nev8NafN2q5irDL/1
=oZF7
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list