[ubuntu/oneiric] gitosis 0.2+20090917-14 (Accepted)

Daniel T Chen seven.steps at gmail.com
Wed Aug 10 12:58:45 UTC 2011


gitosis (0.2+20090917-14) experimental; urgency=low

  * Adding patch to prefere foo.git over foo instead of the other way
    round (Closes: #600412).

gitosis (0.2+20090917-13) experimental; urgency=low

  * Fix dangling symlink of post-update hook for squeeze upgrade
    (Closes: #605460).
  * Removing unneded db_version from postinst.
  * Switching to source format 3.0 (quilt).
  * Updating to debhelper version 8.
  * Updating to standards version 3.9.1.
  * Updating git depends.

gitosis (0.2+20090917-12) experimental; urgency=low

  * Improving user checks with getent in postinst scripts.

Date: Wed,  10 Aug 2011 11:51:56 +0000
Changed-By: Daniel T Chen <seven.steps at gmail.com>
Maintainer: Daniel Baumann <daniel at lists.debian-maintainers.org>
Origin: Debian/experimental
https://launchpad.net/ubuntu/oneiric/+source/gitosis/0.2+20090917-14
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Wed,  10 Aug 2011 11:51:56 +0000
Source: gitosis
Binary: gitosis
Architecture: source
Version: 0.2+20090917-14
Distribution: oneiric
Urgency: low
Maintainer: Daniel Baumann <daniel at lists.debian-maintainers.org>
Changed-By: Daniel T Chen <seven.steps at gmail.com>
Description:
 gitosis    - git repository hosting application
Closes: 600412 605460
Files:
 1e34609dc97a8e69a933afa51ffc90bd 18950 vcs optional gitosis_0.2+20090917-14.debian.tar.gz
 c7866262e9736265c8c05ea9c02ceea9 1263 vcs optional gitosis_0.2+20090917-14.dsc
Changes:
 gitosis (0.2+20090917-14) experimental; urgency=low
 .
   * Adding patch to prefere foo.git over foo instead of the other way
     round (Closes: #600412).
 .
 gitosis (0.2+20090917-13) experimental; urgency=low
 .
   * Fix dangling symlink of post-update hook for squeeze upgrade
     (Closes: #605460).
   * Removing unneded db_version from postinst.
   * Switching to source format 3.0 (quilt).
   * Updating to debhelper version 8.
   * Updating to standards version 3.9.1.
   * Updating git depends.
 .
 gitosis (0.2+20090917-12) experimental; urgency=low
 .
   * Improving user checks with getent in postinst scripts.



More information about the Oneiric-changes mailing list